Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    FireWine Guest

    Default PUB Key Server geht nicht?!?

    Hallo Community,

    also mein Problem ist folgendes der pub Key muss ja vor der Install damit ich die Pakete saugen kann Installiert sein das wäre ja kein Problem wenn der Key vorhanden wäre aber er lässt sich nicht Installieren. Bin nach dem HowTo im Wiki vorgegangen würde mich hier über reichlich Antworten freuen.

    Grüße
    FieWine

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    kannst du vielleicht die einzelnen Schritte hier posten? Entsprechend mit den Befehlen und den Reaktionen.

    Gruß

  3. #3
    FireWine Guest

    Default

    Vielen dank für deine Antwort:

    Als erstes wurde folgendes in die source list eingetragen:

    Code:
    # Open-Xchange
    deb http://software.open-xchange.com/OX6/stable/DebianLenny/ /
    Danach wurde von mir folgendes Ausfegührt:

    Code:
    wget http://software.open-xchange.com/oxbuildkey.pub -O - | apt-key add -
    Tja das was passiert ist nicht viel nur das er mit dem Server verbindet und auf Antwort warten das bleibt dan ewig so hängen

    ---------------------------
    Das zeigt der an:


    --2010-03-19 09:43:11-- (Versuch: 3) http://software.open-xchange.com/oxbuildkey.pub
    Verbindungsaufbau zu software.open-xchange.com|87.106.4.162|:80... verbunden.
    HTTP Anforderung gesendet, warte auf Antwort...
    Last edited by FireWine; 03-19-2010 at 10:32 AM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    der Server ist offenbar heute Morgen ausgefallen, sieht nach einem Hardwareproblem aus... ich melde mich wenn es wieder funktioniert

    Gruß

  5. #5
    FireWine Guest

    Default

    vielen dank für die nette Antwort, mal gespannt wann der wieder rennt weil das ist seit gestern Abend schon so.

  6. #6
    FireWine Guest

    Default

    sorry für doppelpost aber es geht wieder

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Yep ist behoben

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •