Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    xplod Guest

    Default Kein Calendar und keine Tasks

    Hallo zusammen.

    Ich habe gerade auf meinem OpenSuse 11.0 System versucht Open-Xchange neu zu installieren und bin nach altbekannter Doku vorgegangen.
    Mein System läuft soweit, außer dass ich keinen Kalender und keine Tasks sehe.

    Die Buttons werden mir oben links angezeigt, aber ich kann selbst in der Konfiguration nichts vom Kalender sehen. Muss ich das pro Benutzer freigeben? Wenn ja, wie?
    Er startet bei mir in der Emailansicht , und ich kann weder auf die allgemeine Ansicht gehen, noch Tasks oder Termine anzeigen. Auch das Filestore ist nicht zu sehen. In Yast sind allerdings alle Module ausgewählt...

    Code:
    bundlename: org.eclipse.osgi status: ACTIVE
    bundlename: com.openexchange.authentication.database status: ACTIVE
    bundlename: com.openexchange.caching status: ACTIVE
    bundlename: com.openexchange.calendar status: ACTIVE
    bundlename: com.openexchange.calendar.printing status: ACTIVE
    bundlename: com.openexchange.charset status: ACTIVE
    bundlename: com.openexchange.common status: ACTIVE
    bundlename: com.openexchange.configread status: ACTIVE
    bundlename: com.openexchange.contactcollector status: ACTIVE
    bundlename: com.openexchange.control status: ACTIVE
    bundlename: com.openexchange.conversion.engine status: ACTIVE
    bundlename: com.openexchange.conversion status: ACTIVE
    bundlename: com.openexchange.conversion.servlet status: ACTIVE
    bundlename: com.openexchange.crypto status: ACTIVE
    bundlename: com.openexchange.data.conversion.ical.ical4j status: ACTIVE
    bundlename: com.openexchange.dataretention status: ACTIVE
    bundlename: com.openexchange.datatypes.genericonf status: ACTIVE
    bundlename: com.openexchange.datatypes.genericonf.storage status: ACTIVE
    bundlename: com.openexchange.global status: ACTIVE
    bundlename: com.openexchange.group.managerequest status: ACTIVE
    bundlename: com.openexchange.groupware.settings.extensions status: ACTIVE
    bundlename: com.openexchange.i18n status: ACTIVE
    bundlename: com.openexchange.imap status: ACTIVE
    bundlename: com.openexchange.management status: ACTIVE
    bundlename: com.openexchange.messaging.facebook status: ACTIVE
    bundlename: com.openexchange.messaging.generic status: ACTIVE
    bundlename: com.openexchange.messaging status: ACTIVE
    bundlename: com.openexchange.messaging.json status: ACTIVE
    bundlename: com.openexchange.messaging.rss status: ACTIVE
    bundlename: com.openexchange.messaging.twitter status: ACTIVE
    bundlename: com.openexchange.monitoring status: ACTIVE
    bundlename: com.openexchange.passwordchange.database status: ACTIVE
    bundlename: com.openexchange.passwordchange.servlet status: ACTIVE
    bundlename: com.openexchange.pop3 status: ACTIVE
    bundlename: com.openexchange.publish.basic status: ACTIVE
    bundlename: com.openexchange.publish status: ACTIVE
    bundlename: com.openexchange.publish.json status: ACTIVE
    bundlename: com.openexchange.publish.microformats status: ACTIVE
    bundlename: com.openexchange.publish.online.infostore status: ACTIVE
    bundlename: com.openexchange.push status: ACTIVE
    bundlename: com.openexchange.push.udp status: ACTIVE
    bundlename: com.openexchange.resource.managerequest status: ACTIVE
    bundlename: com.openexchange.server status: ACTIVE
    bundlename: com.openexchange.sessiond status: ACTIVE
    bundlename: com.openexchange.smtp status: ACTIVE
    bundlename: com.openexchange.spamhandler.spamassassin status: ACTIVE
    bundlename: com.openexchange.sql status: ACTIVE
    bundlename: com.openexchange.subscribe.crawler status: ACTIVE
    bundlename: com.openexchange.subscribe status: ACTIVE
    bundlename: com.openexchange.subscribe.json status: ACTIVE
    bundlename: com.openexchange.subscribe.microformats status: ACTIVE
    bundlename: com.openexchange.templating status: ACTIVE
    bundlename: com.openexchange.threadpool status: ACTIVE
    bundlename: com.openexchange.twitter status: ACTIVE
    bundlename: com.openexchange.unifiedinbox status: ACTIVE
    bundlename: com.openexchange.user.json status: ACTIVE
    bundlename: com.openexchange.xerces.sun status: ACTIVE
    bundlename: com.openexchange.xml status: ACTIVE
    bundlename: javax.activation status: ACTIVE
    bundlename: javax.servlet status: ACTIVE
    bundlename: net.freeutils.jcharset status: ACTIVE
    bundlename: org.apache.commons.cli status: ACTIVE
    bundlename: org.apache.commons.lang status: ACTIVE
    bundlename: org.apache.commons.logging status: ACTIVE
    bundlename: org.eclipse.equinox.event status: ACTIVE
    bundlename: org.eclipse.osgi.services status: ACTIVE
    Last edited by xplod; 05-07-2010 at 08:43 AM.

  2. #2
    Join Date
    Mar 2010
    Posts
    22

    Default

    Hi,

    kommen Fehler in den Logs?

    Bitte führe mal das CTL-Script "getaccesscombinationnameforuser" auf einen User auf. Ich vermute, du hast nur webmail für die User freigegeben. Das kannst du mit HIlfe des "changeuser" CTL-Script ändern.

    Hilfe gibt dir "changeuser --extended-options" (kann auch ohne "-" dazwischen sein ).

    Viele Grüße
    moah

  3. #3
    xplod Guest

    Default

    Das war komischerweise alles passend eingestellt.

    Ich denke mal, das war ein Problem mit zypper. Nach dem Löschen sämtlicher Pakete, refresh und erneutem Download funktioniert die nun aktuelle Version ohne Probleme.

    Einen Fehler in der Installationsreihenfolge kann ich ausschließen, da ich mir ein Skript geschrieben habe, welches die Schritte aus der Anleitung einfach wiederholt (Ich bin nunmal sehrt tippfaul :-) )

    Aber trotzdem vielen Dank für deine Hilfe.
    Gruß
    _X_

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •