Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Pro-OX Guest

    Default User in Kontext 1 nicht gefunden

    Hallo Forum,

    wieder einmal ich der ein Problem hat

    Ich schildere kurz:

    Wir legen User in der ldapdatei mit phpLdapAdmin an und syncronisieren dann Ldap mit OX6.

    Wenn ich PW's ändere und synce, dann ist alles ganz normal, d.h. Passwort ist ganz normal geändert.

    Jetzt lege ich aber einen neuen Benutzer an, dann kommt die Fehlermeldung:

    Benutzer XY nicht in Kontext 1 gefunden. (LGI-0012, -1796945659-395)

    Was ich nicht verstehe, da ja oxldapsync ganz normal durchläuft, nur er nimmt die neue Benutzer nicht mit.

    Was kann das sein?


    Was ich aber jetzt schon gefunden habe, das mich verwirrt ist:
    Ich kann die Gruppe nicht ändern: Benutzer die schon "funktionieren" haben die Gruppe 100.
    Die Benutzer mit denen man sich noch nicht einloggen kann, haben die Gruppe LDusers.
    Ich kann aber die Gruppen nicht ändern, zumindestens nicht im Yast oder phpLdapAdmin.
    Gibt es da eine andere Möglichkeit?

    So nebenbei: Auf dem Server läuft SLES 11
    Last edited by Pro-OX; 05-17-2010 at 08:37 AM.

  2. #2
    Pro-OX Guest

    Default

    keiner ne idee?

  3. #3
    Join Date
    Sep 2008
    Posts
    28

    Default

    Ich versteh das Problem gerade nicht. Am besten oxldapsync mal mit den Parametern -v laufen lassen. In der oxldapsync.log unter /var/log sollte sich dann die einzeln Aufrufe für Commandlinetools von OX finden lassen und die Fehlermeldung die diese eventuell produzieren.

  4. #4
    Pro-OX Guest

    Default

    User XY has no value for email

    das steht dort..als einzigste "Fehlermeldung", ist ja nicht weiter tragisch...
    nur dieser User wird nicht in den Kontext 1 verschoben....
    Das verstehe ich net

  5. #5
    Pro-OX Guest

    Default

    Es funktioniert.....

    Mein "Problem" war:

    In Phpldapadmin kann ich Mailadressen vergeben.
    Ich habe nur "Mailadresse" eingegeben und nicht "Hauptmailadresse" das hat irgendwie dazu gefürht das der Benutzer nicht in den Kontext 1 verschoben wurde...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •