Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    portal_man Guest

    Default PB download sources with CVS under Windows

    Hello,
    i'm trying to download Openexchange source from windows using tuutoiseCVS but i ' have a problem with the url specified
    can you tell me what is the right url ?
    i used this one ("cvs -d :pserver:anonymous@www.open-xchange.com:/var/lib/cvs co open-xchange").


    but it seems to be wrong.

    Thanks !!
    Last edited by portal_man; 03-06-2007 at 10:19 AM.

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    Think you're speaking about tortoisecvs.

    Tested it and works without problems.

    Read the documentation and if you run into further trouble post the settings you used. Don't forget to insert the correct module you want to check out (open-xchange fpr example)!


    Daniel

  3. #3
    portal_man Guest

    Default

    I use CVSROOT= :pserver:anonymous@www.open-xchange.com:/var/lib/cvs

    Tortoise interpret :
    - protocole ":pserver:"
    - paramètre du protocole "empty"
    - serveur "www.open-xchange.com"
    - port "empty" (use the 2401 by default)
    - dossier de référentiel "/var/lib/cvs"
    - nom d'utilisateur "anonymous"
    - module "openxchange"

    The import don't work and TortoiseCvs gave me :

    "Dans D:\DOCUME~1\YAMSEL~1\LOCALS~1\Temp\TortoiseCVS make new module temp\ : "C:\Program Files\TortoiseCVS\cvs.exe" -q import -m openexchange tcvs-vendor tcvs-release
    CVSROOT= :pserver:anonymous@www.open-xchange.com:/var/lib/cvs

    connect to www.open-xchange.com:2401 failed: Une tentative de connexion a échoué car le parti connecté n'a pas répondu convenablement au-delà d'une certaine durée ou une connexion établie a échoué car l'hôte de connexion n'a pas répondu.
    Erreur : échec de l'opération CVS"
    Last edited by portal_man; 03-06-2007 at 10:19 AM.

  4. #4
    portal_man Guest

    Default

    It also don't work with eclipse :
    - host "www.open-xchange.com"
    - repository path "/var/lib/cvs"
    - user "anonymous"
    - password ""
    - connection type "pserver"
    - use default port

    ...waiting...

    "Couldn't connect to ..."

  5. #5
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    Quote Originally Posted by portal_man View Post
    - module "openxchange"
    This module doesn't exist

    Screenshot added...

    Daniel
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •