Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2010
    Posts
    21

    Default Login failed in zweiten Kontext

    Ich habe mit createcontext einen zweiten Kontext angelegt - keine Fehlermelduung. Im diesem zweiten Kontext legte ich einen User an, keine Fehlermeldung, und der User wird mit listuser auch angezeigt.

    Aber das Login scheitert.

    In /var/log/open-xchange/open-xchange.log.0 steht die Info:

    22.06.2010 14:09:21 com.openexchange.login.internal.LoginPerformer logLoginRequest
    INFO: Login:marius.mustermann IP:216.136.118.154 AuthID:85da2a98-962d-4d31-9e68-404902260a14 Agent:Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3 Client:com.openexchange.ox6.gui.dhtml(6.16.1 Rev3) Interface:HTTP_JSON Failed.


    Kann ich im Log mehr Details anzueigen lassen?
    Woran könnte es liegen?

    Ist das evtl. der Grund, daß ich mit OX von einem Rechner auf einen anderen umgeszogen bin und im MySQL-Dump von OX den Hostnamen des alten Servers durch den Hostnamen des neuen ersetzt habe?
    Mit dem ersten Kontext funktioniert alles perfekt.

    Gruß Muristan

    System:
    Open-Xchange Server Community Edition
    GUI Version: 6.16.1 Rev3
    Server Version: 6.16.1-Rev3
    BS: Debian lenny AMD64

  2. #2
    Join Date
    May 2010
    Posts
    21

    Default solves

    ok, hatte das Login Mapping falsch verstanden. Seine Erklärung im Administrationshandbuch ist verbesserungswürdig.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •