Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Yasutaka Hasegawa Guest

    Default Email filtering doesn't work appropriately.

    Hello,
    I'm struggling with Email Filtering. I appreciate if someone gives me any
    help with it.

    [Problem]
    Email filtering doesn't work appropriately.

    [Email Server Info]
    RedHat5
    Cyrus-imapd
    postfix

    [Details]
    I have added some rules in the filter configuration in:
    Configuration - E-mail - Filter

    Still, there are some email addresses NOT filtered by the "exactly" rule of
    Sender's "From" address while the others are filtered well. I have tried
    some domains for senders but I can't find the reproduction rule of this failures.

    Is there any cause of it?

    Thanks,

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    the "exactly" rule does scan the "From" header. Some mails contain just the plain sender address like joe.doe@ox.io, while other contain a "private part" like "Joe Doe" <joe.doe@ox.io>

    In this case, the mail is not filtered since it does not exactly match "joe.doe@ox.io". Try to use the "contains" rule which should be exact enough for mail addresses.

    Otherwise, please give an example of what mails are filtered and wich mails are not

    Greetings
    Last edited by Martin Heiland; 08-24-2010 at 11:28 AM.

  3. #3
    Yasutaka Hasegawa Guest

    Default

    Thanks, Martin.

    I could make sure that "contains" works as you told. I think it's probably
    useful enough, but I'll check it more.

    Cheers,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •