Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2009
    Location
    Turin - Italy
    Posts
    68

    Default [resolved!] Wrong dependency "pen-xchange-genconf" with RHEL 5 - OX 6.18 RC4

    Update: resolved in 6.18 final

    I'm trying to update my RHEL5 installation but there is an incorrect dependency name with the open-xchange-subscribe-json package:

    Code:
    yum update open-xchange-subscribe-json
    Loaded plugins: rhnplugin, security
    This system is not registered with RHN.
    RHN support will be disabled.
    Skipping security plugin, no data
    Setting up Update Process
    Resolving Dependencies
    Skipping security plugin, no data
    --> Running transaction check
    ---> Package open-xchange-subscribe-json.noarch 0:6.18.0.0-4_4.1 set to be updated
    --> Processing Dependency: open-xchange-secret >= 6.18.0.0 for package: open-xchange-subscribe-json
    --> Processing Dependency: pen-xchange-genconf >= 6.18.0.0 for package: open-xchange-subscribe-json
    --> Running transaction check
    ---> Package open-xchange-secret.noarch 0:6.18.0.0-13_13.1 set to be updated
    ---> Package open-xchange-subscribe-json.noarch 0:6.18.0.0-4_4.1 set to be updated
    --> Processing Dependency: pen-xchange-genconf >= 6.18.0.0 for package: open-xchange-subscribe-json
    --> Finished Dependency Resolution
    open-xchange-subscribe-json-6.18.0.0-4_4.1.noarch from ox-beta has depsolving problems
      --> Missing Dependency: pen-xchange-genconf >= 6.18.0.0 is needed by package open-xchange-subscribe-json-6.18.0.0-4_4.1.noarch (ox-beta)
    Error: Missing Dependency: pen-xchange-genconf >= 6.18.0.0 is needed by package open-xchange-subscribe-json-6.18.0.0-4_4.1.noarch (ox-beta)
     You could try using --skip-broken to work around the problem
     You could try running: package-cleanup --problems
                            package-cleanup --dupes
                            rpm -Va --nofiles --nodigest
    The program package-cleanup is found in the yum-utils package.
    The pen-xchange-genconf dependency should be open-xchange-genconf
    Last edited by janny_buh; 08-30-2010 at 02:36 PM. Reason: resolved in 6.18 final

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    so it's fixed for you now? Works fine for me with 6.18 final.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •