Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Default Update auf die Version 6.18 bei Debian Lenny

    Hi Admins & Mods,

    ihr solltet bei dem Update explizit auf das Howto verweisen.
    Ein apt-get update && apt-get upgrade endet hier:

    You need to enable JavaScript to access the Open-Xchange Server.
    Für den Zugriff auf den Open-Xchange Server müssen Sie JavaScript aktivieren.
    Don't show again
    OK

    Darauf achten, dass die /etc/apache2/sites-enabled/000-default angepaßt werden muss.

    http://oxpedia.org/wiki/index.php?ti...for_Debian_5.0

    Gruß Oliver

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Und apt-get upgrade ist nicht ausreichend!
    apt-get dist-upgrade, wie in der Anleitung: http://www.open-xchange.com/forum/showthread.php?t=3181
    OXpedia.org - the answer to almost all questions.

  3. #3
    Join Date
    Apr 2010
    Posts
    27

    Default You need to enable JavaScript to access the Open-Xchange Server.

    I have a same problem, and i don't understand german :-( have you a solution ?

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Please modify the apache configuration, see the configuration guide at http://oxpedia.org/wiki/index.php?ti...igure_services

    "For versions of Open-Xchange starting with 6.18: "
    ...


    the old ox-specific apache configuration for deflate and expires can be removed.

  5. #5
    Join Date
    Apr 2010
    Posts
    27

    Default

    Thank you, it's done.

    And the private appointement in shared folder is implemented. Thank you at the open-xchange team !

    The private appointement is displayed "Private". Is it possible to translate in French "Rendez-vous privé" ?

    Thanks.
    Last edited by arnaud80; 09-01-2010 at 11:45 AM.

  6. #6
    Join Date
    Aug 2008
    Posts
    107

    Default

    what do I have to change in the apache-configuration in respect of openSUSE 11.2 ?
    Viele Grüße
    Rene

    OS: Ubuntu Server amd64 12.4 LTS
    JRE: openjdk-7-jre, MySQL: 5.5, Apache 2.2, Dovecot 2.0.19
    OX-Server backend: OXSE latest
    OX-frontend: OXSE latest appsuite + ox6

  7. #7
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    It's almost the same on every Linux.
    For openSUSE, you might check here: http://oxpedia.org/wiki/index.php?ti...igure_services
    OXpedia.org - the answer to almost all questions.

  8. #8
    Join Date
    Aug 2008
    Posts
    107

    Default

    yes, it works - I forgot to enable "rewrite"

    Thanks!
    Viele Grüße
    Rene

    OS: Ubuntu Server amd64 12.4 LTS
    JRE: openjdk-7-jre, MySQL: 5.5, Apache 2.2, Dovecot 2.0.19
    OX-Server backend: OXSE latest
    OX-frontend: OXSE latest appsuite + ox6

  9. #9
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Quote Originally Posted by arnaud80 View Post
    The private appointement is displayed "Private". Is it possible to translate in French "Rendez-vous privé" ?
    https://bugs.open-xchange.com/show_bug.cgi?id=16780

  10. #10
    Schampus Guest

    Default Button "löschen" inaktiv beim lesen einer Mail

    Hallo!

    Beim lesen einer Mail ist nun "plötzlich" der Button "löschen" inaktiv; also vergraut.

    Seid dem Update 6.16.1 kann man also die Mail "hier" nicht löschen.
    Das finde ich recht umständlich!

    Kann man den Button wieder aktivieren??
    Wenn ja; wie ;-)

    Besten Dank!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •