Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    agehring Guest

    Default oxinstaller -> user in context 1 could not be created

    When I run the oxinstaller, I'm getting the following"

    root@alex:/opt/open-xchange/sbin# /opt/open-xchange/sbin/oxinstaller -f --oxdb-pass=mypass --admin-pass=mypass --maildomain domain.net
    initializing database (step 1/2)
    done
    Configuring services
    setting readUrl in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting writeUrl in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting readProperty.1 in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting readProperty.2 in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting writeProperty.1 in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting writeProperty.2 in /opt/open-xchange/etc/admindaemon/configdb.properties
    setting readUrl in /opt/open-xchange/etc/groupware/configdb.properties
    setting writeUrl in /opt/open-xchange/etc/groupware/configdb.properties
    setting readProperty.1 in /opt/open-xchange/etc/groupware/configdb.properties
    setting readProperty.2 in /opt/open-xchange/etc/groupware/configdb.properties
    setting writeProperty.1 in /opt/open-xchange/etc/groupware/configdb.properties
    setting writeProperty.2 in /opt/open-xchange/etc/groupware/configdb.properties
    setting CREATE_HOMEDIRECTORY in /opt/open-xchange/etc/admindaemon/User.properties
    setting SetupLink in /opt/open-xchange/etc/groupware/system.properties
    (Re)Starting Admin Daemon
    done
    initializing database (step 2/2)
    user in context 1 could not be created:
    Server response:
    com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exceptions.OXUserIMAPEx ception: javax.mail.AuthenticationFailedException: Login failed: user not found
    Server response:
    Authentication failed
    done
    setting up the system
    creating certificates
    certificate could not be created:
    Server response:
    Authentication failed
    chmod: cannot access `/etc/ssl/certs/eecert.pem': No such file or directory
    chmod: cannot access `/etc/ssl/private/eekey.pem': No such file or directory
    chgrp: cannot access `/etc/ssl/private/eekey.pem': No such file or directory
    configuring ox admin gui
    configuring mail system
    using mail.netze.net as FQHN of the mail server
    Server response:
    Authentication failed
    done


    Any help?

    Thanks,
    Andrew

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Andrew,

    if i remember correctly, this issue has already been addressed multiple times, did the other threads helped you?

    mfg

  3. #3
    agehring Guest

    Default

    There was nothing that was "obvious", so I'll try to make it obvious here...


    Completion of the "Installing/Configuring Mail" section was necessary for the oxinstaller to work.

    Thanks,
    Andrew

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Yes it is required to have a working mail subsystem to make the oxinstaller work, i try to make this more clear at the wiki if possible.

  5. #5
    fisherad Guest

    Default

    (Re)Starting Admin Daemon
    done
    initializing database (step 2/2)
    user in context 1 could not be created:
    Server response:
    com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exce ptions.OXUserIMAPException: javax.mail.AuthenticationFailedException: Login fail ed: authentication failure
    done
    setting up the system
    creating certificates
    certificate created
    configuring ox admin gui
    configuring mail system
    using mail.example.com as FQHN of the mail server
    done
    Creating startup scripts... done.
    Creating Groupware user... user in context 1 could not be created:
    Server response:
    com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exce ptions.OXUserIMAPException: javax.mail.AuthenticationFailedException: Login fail ed: authentication failure
    Starting Open-Xchange Groupware Daemon: (null) already running.
    open-xchange-groupware.
    Installation complete.

    I followed the mail setup directions from the wiki but still get the same error. Please let me know what else I should look at. This is my third day of trouble shooting and need to get my email working. I have a freashly installed SuSe 10.2. Thanks.

  6. #6
    mayank Guest

    Default

    try to configure your Postfix correctly again, check whether u've installed/configured all Postfix-IMAP related packages correctly !!


    Quote Originally Posted by fisherad View Post
    (Re)Starting Admin Daemon
    done
    initializing database (step 2/2)
    user in context 1 could not be created:
    Server response:
    com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exce ptions.OXUserIMAPException: javax.mail.AuthenticationFailedException: Login fail ed: authentication failure
    done
    setting up the system
    creating certificates
    certificate created
    configuring ox admin gui
    configuring mail system
    using mail.example.com as FQHN of the mail server
    done
    Creating startup scripts... done.
    Creating Groupware user... user in context 1 could not be created:
    Server response:
    com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exce ptions.OXUserIMAPException: javax.mail.AuthenticationFailedException: Login fail ed: authentication failure
    Starting Open-Xchange Groupware Daemon: (null) already running.
    open-xchange-groupware.
    Installation complete.

    I followed the mail setup directions from the wiki but still get the same error. Please let me know what else I should look at. This is my third day of trouble shooting and need to get my email working. I have a freashly installed SuSe 10.2. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •