Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3

Thread: ntp Problem

  1. #1
    Join Date
    Nov 2009
    Posts
    135

    Default ntp Problem

    Hallo,

    nach einem Reboot der OXAE geht die Zeit immer 2 Stunden vor. Das BIOS ist korrekt eingestellt auf lokale Zeit. Die Timezone steht auf Europe/Berlin.

    Als Workaround nach dem Start hilft ein

    /etc/init.d/ntp stop
    ntpdate xxx.xxx.xxx.xxx
    /etc/init.d/ntp start

    Ist der Fehler bekannt? Wo kann ich - wie bei SuSE Systemen üblich - konfigurieren, daß die HWCLOCK auf local und nicht auf UTC läuft?

    Wenn ich hwclock als root aufrufe, bekomme ich folgende Fehlermeldung:
    "Cannot access the Hardware Clock via any known method.
    Use the --debug option to see the details of our search for an access method."

    Das bringt dann ein
    hwclock from util-linux-2.12r
    hwclock: Open of /dev/rtc failed, errno=2: Datei oder Verzeichnis nicht gefunden.
    No usable clock interface found.
    Cannot access the Hardware Clock via any known method.
    "

    Danke
    Oliver Braun

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo Oliver,

    ich kann dir die Frage leider auch nicht beantworten, aber vielleicht hilft ein Posting im Univention forum?

    Gruß

  3. #3
    Join Date
    Nov 2009
    Posts
    135

    Default Problem gelöst...

    Hallo

    ein ln -s /dev/rtc0 /dev/rtc hat mein Problem gelöst. ntp läuft jetzt wie gewünscht.

    Danke

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •