Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    nemesis Guest

    Default login klappt nicht

    Hi,
    ich habe mir mittels
    Code:
    createuser -c 1 -A oxadmin -P <geheim> -u test -p secret -d test -g test -s test -e test@Home.de
    einen benutzer angelegt, aber ich kann mich mit diesem nun nicht einloggen.
    an was kann das liegen ?

    mit listuser wird der benutzer korrekt angezeigt.

    danke !

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    welches Login funktioniert nicht - das am OX oder das am mailserver? Wenn der Kontext 1 kein loginmapping "defaultcontext" gesetzt hast, musst du dich mit test@1 anmelden oder einem anderen loginmapping wie test@foo.bar, wenn vorhanden.

    Gruß

  3. #3
    nemesis Guest

    Default

    ok, daran lags, wenn ich <benutzer>@<kontext> angebe, kann ich mich einloggen. wie kann man das ändern, dass das ohne kontextangabe geht ?

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Ja, wie gesagt du musst dem Kontext den Alias "defaultcontext" geben. Schau dir mal die Optionen von "changecontext" an.

    Gruß

  5. #5
    nemesis Guest

    Default

    ok, alles klar :-)

    danke !
    Last edited by nemesis; 10-05-2010 at 06:53 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •