Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1

    Default Auto-Login did not work as expected

    Hi,

    i have upgraded my test system to 6.18.1 Rev5 and want to activat the auto login feature. I have set the option
    com.openexchange.sessiond.autologin:yes
    at sessiond.properties.

    Then restart open-xchange-groupware.

    If i'm fast enough an load the login-page from OX i got the expected login-site with the options public and privat. I mean "fast enough", because the restart is not completely finished.

    After the login i got the following error:
    22.10.2010 11:40-->Fehlermeldung: The action "store" is disabled due to server configuration (SVL-0015, -1401671046-3)

    If i wait until the restart is completet i get the old login-screen without the options.

    Is it possible, that the autologin-feature didn't work with other authentication plugins? We use the ldap authentication plugin.

    I can not post you a log because there are no related entrys there.

    What does the error mean and how can i solve the problem?

    Thank you

    Sebbel

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    This has already been reported and fixed. An update will be released, soon.
    OXpedia.org - the answer to almost all questions.

  3. #3

    Default

    Ok, with Rev 6 the error message did not appear, but the main problem remains. The login-mask for autologin is not displayed.
    Is there more to configure as the option in sessiond.properties?

    Sebbel

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Nope, just that config parameters. Perhaps you have to clean the browsers cache?

  5. #5

    Default

    I have cleared my browser but with the same result. Are there dependies to any other package (f.e. easylogin, authentication plugins, etc).

    The logfiles are clean :-(

    I tried serveral things: disable DobbleLogin, ena/dis IpChecking, serveral restarts, nothing *grml*

    When you said it works, then it must be a configuration mistake.
    Last edited by sebbel; 10-29-2010 at 11:55 AM.

  6. #6

    Default

    I have reset my testinstance to V6.16.3 and the made a fresh update to 6.18.6. Now autologin does work.
    Seams that the "version by version" update made some mistakes so that autologin did not work.

    Ok, it was only the testsystem. Hope anything goes well when i update the productive system.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •