Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2009
    Location
    Köln
    Posts
    14

    Default ox.io Login impossible - Error 503

    Since some hours I get an Error 503 when trying to login.
    Code:
    Service Temporarily Unavailable
    
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny9 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g Phusion_Passenger/2.2.7 Server at www.ox.io Port 443
    Is it real maintenance or some bigger problem (perhaps unknown by the administration)? I would like to test some more before upgrading from 6.16 to 6.18.

    Thanks for response.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    We're going to check this. Thanks!

    //edit: fixed!
    Last edited by Martin Heiland; 11-02-2010 at 03:18 PM.

  3. #3
    Join Date
    Dec 2009
    Location
    Köln
    Posts
    14

    Default

    Works again. Thanks for your fast reaction.

  4. #4
    Join Date
    Dec 2009
    Location
    Köln
    Posts
    14

    Default

    Once again I m not able to login.
    LGI-0006 Category=1 Message=Invalid credentials. exceptionID=471871456-4625

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    We're just upgrading the machine, please stand by.

    Perhaps you're just using a wrong user/password combination like the error message says?
    Last edited by Martin Heiland; 11-15-2010 at 03:20 PM.

  6. #6
    Join Date
    Feb 2008
    Posts
    6

    Default

    i have in the logs:
    Caused by: javax.mail.AuthenticationFailedException: Login failed: authentication failure

    so username or password is wrong. Please also check if there are unwanted spaces after name/password.

  7. #7
    Join Date
    Dec 2009
    Location
    Köln
    Posts
    14

    Default

    Sorry my fault. Because of the "password change bug" in 6.18.1rev6 I tried to change my password in ox.io 6.18.1rev5 and it worked there. But I forgot to change my Password-DB in Firefox and external.
    Now I m loged in. Thx.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •