Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2007
    Posts
    7

    Default Benötige Dringend Hilfe "You need to enable JavaScript to access the Open-Xchange..."

    Hallo,

    ich sitz grad voll auf dem schlauch und den thread hier, habe ich schon duchr habe mit beiden Varianten die Default bearbeitet. Ohne Erfolg ich bleibe bei der Meldung hängen:

    You need to enable JavaScript to access the Open-Xchange Server.

    Für den Zugriff auf den Open-Xchange Server müssen Sie JavaScript aktivieren.

    Das Webfrontend ist und bleibt nicht aufrufbar, jemand ne Idee?

    Ich habe zuvor nur einfaches Update und Upgrade ausgeführt, ohne irgendwelche versionssprünge.

    Gruß

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    welche OX Version ist denn installiert? Wenn es >6.18 ist muss die Apache Konfiguration für mod_deflate, expires und rewrite angepasst werden. Die alte Konfiguration dieser Module kann gelöscht werden. Bitte achte darauf, dass die Konfiguration auch für den richtigen virtual host genutzt wird.

    Gruß

  3. #3
    Join Date
    May 2007
    Posts
    7

    Default

    Ok und den mod_deflate muss ich nachinstallieren? Muss ich den inhalt in der 000-Default vollständig ersetzen? wie müssen die module angepasst werden? Die sind ja alle schon aktiviert. Ich bekomme das im Browser angezeigt:

    Version : 6.18.0 Rev20 ( 2010-12-10 14:34:44)

    Vorher war woll eins 6.16 darauf. Also ich habe die 000-default mit der im wiki angebenen config gefüllt, jetztz bekomm ich eine weisse Seite die mir in Druckbuchstaben sagt das es bei 10 % Laden stehen bleibt.

    Wie gesagt ich habe auf der Konsole ein apt-get dis-upgrade ausgeführt. Ich benötige hier dringen hilfe da es Leider das Livesystem betrifft.

    Errorlog Auszug:
    [Thu Dec 30 00:56:49 2010] [error] [client x.x.x.x] File does not exist: /var/www/ox6/v=MkGXLso, referer: https://x.x.x/ox6/ox.html
    Last edited by systemtechnik; 12-30-2010 at 02:17 AM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    im Wiki steht die nötige Konfiguration für 6.18.
    http://oxpedia.org/wiki/index.php?ti...igure_services

    Gruß

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •