Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    xiao Guest

    Default attached archives.

    hello friends. mmm he wanted to know since I make to increase limits the associates as large as since this he is very under (33.0kb) and I want to increase it 5MB......

  2. #2
    xiao Guest

    Default

    mmm, watch this error that gives me when trying to send attached archives by means of the webmail:

    Code:
    Error code: Upload quota (9.77 KB) exceeded (MSG-0066,-1621592036-24)

    the rare thing is that using the account of mail of open-xchange in evolution if I could please send a mail with an associate of a size of 800k ..... they help me

  3. #3
    Rene Stach Guest

    Default

    Quote Originally Posted by xiao View Post
    Code:
    Error code: Upload quota (9.77 KB) exceeded (MSG-0066,-1621592036-24)
    There are various limits that can be configured. It seems that you have set the upload size (files that can be uploaded using the web GUI) to quite a small value. I do not know all the config parameters, but there should be values for uploads, mail and file quota. Maybe Martin can provide more details here!?

    René

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Some quotas from configuration files:

    /opt/open-xchange/etc/groupware/

    attachment.properties
    # If this value is not set or 0, the more general
    # MAX_UPLOAD_SIZE configured in server.properties will be used.
    MAX_UPLOAD_SIZE=10485760

    infostore.properties
    # If this value is not set or 0, the more general
    # MAX_UPLOAD_SIZE configured in server.properties will be used.
    # MAX_UPLOAD_SIZE=10485760
    server.properties:UPLOAD_DIRECTORY=/tmp/

    server.properties
    # This value can be overridden on a per-module basis by setting the
    # MAX_UPLOAD_SIZE parameter in the modules
    MAX_UPLOAD_SIZE=10000

    contact.properties
    # Max Image Size
    # The maximum Image size in bytes
    max_image_size=33750

    Some more configurations are available at the database or at the configuration of your mailserver.

  5. #5
    xiao Guest

    Default

    ok, thanks martin.
    I already could raise limits 4,88 MB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •