Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2008
    Posts
    140

    Default open-xchange-gui-mobile not working ?

    Hi,

    we have installed the
    open-xchange-gui-mobile-1.0.0-56_56.1
    From the doc http://oxpedia.org/wiki/index.php?ti...for_Mobile_Web
    a user should be able to call http://<oxae-server>/ox6-mobile
    We see the following error:
    [client XXXXX] Directory index forbidden by Options directive: /srv/www/htdocs/ox6-mobile/

    We have no entry for this folder in /etc/apache2/vhosts.d/ox.conf
    So what should be added here ?

    Bye the way- what is the different between:
    open-xchange-gui-mobile
    and open-xchange-gui-mobile-v2
    ?

    We are looking for a very "light" interface for traveling users. Sometimes they only have access
    with very low bandwith (modem speed <<64k!!).

    Bye, Peer
    Last edited by peko; 01-21-2011 at 10:46 AM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Peer,

    this looks like an apache configuration problem. Perhaps some web search will show up some solution. open-xchange-gui-mobile was a first iteration of the mobile GUI, open-xchange-gui-mobile-v2 is a complete rewrite and does not rely on PHP or other additional server-side modifications any more. Since only the "v2" Version is under active development, i'd suggest to focus on this version. It's made to support low bandwith clients, very old browsers and also mobile devices. It offers a lot of new features such like offline mode and app integration.

    Greetings

  3. #3
    Join Date
    Jan 2008
    Posts
    140

    Default

    Ok, I've removed the old package and installed the new one. This working!
    Thanks a lot!

    Bye, Peer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •