Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 10 of 10

Thread: the gui

  1. #1
    xiao Guest

    Default the gui

    hello friends mm wanted to know as I can change to the language by defect of the interphase Web since he loads to me in German language and what I need is to put it in English (although serious good if somebody says to me as I can put everything in Spanish)

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    either create the user with the language set by the "createuser" script or change it directly at the gui "Configuration" -> Language. If you click "Save" the set language will be stored. If you like to translate the GUI to spanish, look at this wiki entry: http://www.open-xchange.com/wiki/ind...UI_Translation
    Last edited by Martin Heiland; 08-30-2007 at 06:26 PM.

  3. #3
    xiao Guest

    Default

    Quote Originally Posted by Martin Braun View Post
    either create the user with the language set by the "createuser" script or change it directly at the gui "Configuration" -> Language. If you click "Save" the set language will be stored. If you like to translate the GUI to spanish, look at this wiki entry: http://www.open-xchange.com/wiki/ind...UI_Translation

    nono I talk about the welcome Web that the interphase appears in German and want to change it English

    watches the image
    Attached Images Attached Images

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Ah ok now i understand. Mh, this seems to be a bug. Normally this is translated like the browsers language. I suppose the GUI uses german as fallback for your spanish browser, but it should be english instead of german.

  5. #5
    xiao Guest

    Default

    Quote Originally Posted by Martin Braun View Post
    Ah ok now i understand. Mh, this seems to be a bug. Normally this is translated like the browsers language. I suppose the GUI uses german as fallback for your spanish browser, but it should be english instead of german.

    and then since I do so that the language is in English?

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Open a Bug at http://bugs.open-xchange.com/ - somebody from the development team will care about it

  7. #7
    Join Date
    Feb 2007
    Posts
    253

    Default

    The fallback language is German because our main market is in Germany. This is not a bug.

  8. #8
    xiao Guest

    Default

    Quote Originally Posted by Viktor Pracht View Post
    The fallback language is German because our main market is in Germany. This is not a bug.

    mm friend after translating and to update the GUI to I complete version of cvs ox has left in 10% and in logs of error she does not leave anything. You can help me?

    see the image:
    Attached Images Attached Images

  9. #9
    batnator Guest

    Default

    clear your browser cache, this should solve the problem

  10. #10
    xiao Guest

    Default

    Quote Originally Posted by Viktor Pracht View Post
    The fallback language is German because our main market is in Germany. This is not a bug.
    not if he is bug or not but after translating (action that failure following the passages of wiki), recompile from zero and now interfas in ie7 appears to me in English and firefox in German! that it is what happens? that I can do?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •