Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    aiglesias Guest

    Default OXtender 2 Microsoft Outlook donīt send emails

    Hello,

    Whan I tried to send a message from OXtender 2 I received this message:

    ---- Sync State ----

    Error sending messages (SST_OUTGOING)

    ---- Message ----

    USM error: ox server returned error (0x800d0002)

    and in ox server log:

    javax.mail.internet.AddressException: Missing final '@domain' in string ``O''
    at com.openexchange.mail.mime.QuotedInternetAddress.c heckAddress(QuotedInternetAddress.java:707)
    at com.openexchange.mail.mime.QuotedInternetAddress.< init>(QuotedInternetAddress.java:848)
    at com.openexchange.ajax.Mail.actionPutNewMail(Mail.j ava:3291)
    at com.openexchange.ajax.Mail.actionPutNewMail(Mail.j ava:3212)
    at com.openexchange.ajax.Mail.actionPut(Mail.java:400 )
    at com.openexchange.ajax.Mail.doPut(Mail.java:327)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:619)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:402)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:184)
    at com.openexchange.ajax.PermissionServlet.service(Pe rmissionServlet.java:81)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.najp.AJPv13RequestHandlerIm pl.doServletService(AJPv13RequestHandlerImpl.java: 517)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:129)
    at com.openexchange.ajp13.najp.AJPv13RequestHandlerIm pl.createResponse(AJPv13RequestHandlerImpl.java:32 9)
    at com.openexchange.ajp13.najp.AJPv13ConnectionImpl.c reateResponse(AJPv13ConnectionImpl.java:235)
    at com.openexchange.ajp13.najp.AJPv13Task.call(AJPv13 Task.java:352)
    at java.util.concurrent.FutureTask$Sync.innerRun(Futu reTask.java:269)
    at java.util.concurrent.FutureTask.run(FutureTask.jav a:123)
    at com.openexchange.threadpool.internal.CustomThreadP oolExecutor$Worker.runTask(CustomThreadPoolExecuto r.java:750)
    at com.openexchange.threadpool.internal.CustomThreadP oolExecutor$Worker.run(CustomThreadPoolExecutor.ja va:776)
    at java.lang.Thread.run(Thread.java:595)
    Feb 15, 2011 6:24:36 PM com.openexchange.ajax.Mail actionPutNewMail
    SEVERE: MSG-9999 Category=7 Message=Missing final '@domain' exceptionID=202789538-1367
    MSG-9999 Category=7 Message=Missing final '@domain' exceptionID=202789538-1367

    I have Outlook 2007 + OXtender 2 ver 7.0.4
    OX Server: Versión : 6.18.2 Rev20 ( 2011-02-11 10:45:13 )

    Many thanks ins advanced

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    it seems that one of the recipients mail addresses is invalid. Have you checked them?

    Greetings

  3. #3
    aiglesias Guest

    Default

    Hello Martin,

    The recipient is my email and I have tried several times with the same error.

    If I send by webmail runs perfectly

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Okay thanks for the info. Please send the debug logs attached to a support ticket.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •