Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2010
    Posts
    14

    Default 2 Fehler beim booten?

    Habe die neue Version runter geladen und installiert. Von ASE!

    Wenn ich denn Server neu starte kommen am Ende, diese beiden Fehler:

    FATAL: Module fbcon not found.
    FATAL: Module vesafb not found.

    Begin: Loading essential drivers... ... FATAL: Module unix not found.

    Habe eine frisch installation gemacht, genau nach der Anleitung. Der Server ist vmware Virtuallisiert.

    Bitte um Hilfe. Warum kommen diese Fehler auf?
    Last edited by monddia; 03-06-2011 at 07:35 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    die Fehler beziehen sich auf Grafikkartentreiber die nicht geladen werden können. Weshalb der Fehler auf deinem System auftritt kann ich auch nicht genau sagen, jedoch halte ich es für unwahrscheinlich dass dadurch irgendwelche Komplikationen beim Betrieb des Servers auftreten - oder ist das der Fall? Vielleicht hängt es mit der Installation in VMWare zusammen da VMWare spezielle virtuelle "Hardware" für das als Gast laufende System bereitstellt. Wir testen OXASE ebenfalls in VMWare und dort lief es mit den letzten VMWare Versionen (6, 7) problemlos.

    Gruß

  3. #3
    Join Date
    Oct 2010
    Posts
    14

    Default

    Komisch.. bei der Installation wähle ich sogar die KDE umgebung aus. Also keine Grafische Oberfläche. Liegt vielleicht wirklich an vmware das der irgendwelche Treiber geladen hat.

    Aber warum kamen diese Fehler bei der älteren Version nicht? Das ist seltsam..

  4. #4
    Join Date
    Nov 2009
    Posts
    135

    Default

    Hi

    den selben Fehler habe ich auch nach dem Update!
    Bei uns läuft der OXASE aber nativ auf einem HP DL360G6.

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Die Module für den Framebuffer werden vom X-Server geladen, unabhängig davon ob eine Desktopumgebung wie KDE installiert ist. Wenn die "normale" Konsole bereits mehr als 80x24 Zeichen hat, werkelt hier ein Framebuffer der entsprechende Module läd.

    Wie gesagt, wenn das zu Problemen führt, wenden Sie sich bitte an den Support.

    Gruß

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •