Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default ASE Neuinstallation - 2

    Da leider mein letzter Fred zu schnell geschlossen wurde und UCS auch nicht antwortete, hier der zweite Versuch.

    Als Basissystem läuft ein aktuelles SLES11 - SP! mit Xen Kernel
    ASE habe ich als Vollvirtualisierung mit folgender Hardwareeinstellung:

    500GB IDE HD
    3072GB Ram
    2 Kerne
    Vesa Grafik

    installiert, damit läuft es ohne Probleme, bis auf die neuen Kernelversionen

    UCS, kernel 2.6.32-ucs35-amd64
    UCS, kernel 2.6.32-ucs21-amd64

    diese bleiben nach anfänglichem Starten mit waiting for root filesystem stehen.
    Das root fs liegt auf /dev/sda3
    Kann ich irgendwo sehen, wie sich der Inhalt der initrd verändert hat, ob ggf. Treiber fehlen oder wird immer die gleiche Basis für die initrd genommen?

    Vielleicht helfen diese Angaben jetzt etwas weiter :-) Dieses Problem hindert mich im Moment daran aus der Ferne bei Kunden die Updates durchzuführen, da der Rechner dan eventuell nicht mehr startet. Diese sind aber real in Hardware vorhanden :-)

    Gruß Ben

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Huch, sorry ich wollte den alten Thread eigentlich nicht schließen, das war ein Versehen.

  3. #3

    Default

    So ich habe eine Lösung gefunden. Bei den genannten Kernel Versionen ändert sich das root device. Es ist nicht mehr /dev/sda3, sondern wird zu /dev/xvda3.
    Damit bootet der 2.6.32-ucs35-amd64 und 2.6.32-ucs21-amd64 Kernel durch. Jetzt kann ich beruhigt weiter einrichten.

    Gruß Ben

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •