The file config.js within the open-xchange-gui-wizard-plugin-gui package is not overwritten anymore on update and therefore can be modified by the administrator.