Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2010
    Posts
    7

    Default Outlook 2010 with OXtender 2 not reading .ics sent from external source

    I've got this problem with my OXtender 2 account in Outlook not reading event invitations from other external Outlook users. But there is no problem, when it's another OX user on the domain inviting me, and there is no problem, when I only set up my account as IMAP, and than look at this previous invitation, that OXtender is not reading. So with IMAP, Outlook than have no problem showing it correctly, i.e. I can accept it, see how it fits into my calender and so forth.

    But when a external IMAP user, sends me an invitation, that I look at in Outlook with my OXtender 2 account, it does not read it. Outlook, which I have in Danish, says some like this: "The file (.ics) cannot be shown/read, as there is no reader installed for it"... But without OXtender, as I've said, there is no problem with the same event..

    Do anyone have any clues as to this? Do I lack something from the Office installation? I've tried installing almost everything from the package, and it seems unlikely, when the same file can be read, just without OXtender..

    /Caspar
    Last edited by Caspar Milan; 03-24-2011 at 04:15 PM.
    --
    Caspar Milan Nielsen
    NETsite - http://www.netsite.dk
    Reliable and fast hosting in Denmark

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Caspar,

    we're gonna check this. Perhaps we need some test data from you and contact you then.

    Greetings

  3. #3
    Join Date
    Sep 2010
    Posts
    7

    Default

    Hi Martin

    Thank you for this, and I'd gladly give you data on this. Should I start a support ticket though?

    /Caspar
    --
    Caspar Milan Nielsen
    NETsite - http://www.netsite.dk
    Reliable and fast hosting in Denmark

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    i dont think thats required anymore, we managed to reproduce this issue.Thanks anyway!

    Greetings

  5. #5
    Join Date
    Sep 2010
    Posts
    7

    Default

    Hi Martin

    Do you know anything about the next release, and if it will be fixed?

    Or could there be any work around already, or is it entirely a issue with OXtender2?

    /Caspar
    --
    Caspar Milan Nielsen
    NETsite - http://www.netsite.dk
    Reliable and fast hosting in Denmark

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    afaik we're gonna release an update for OLOX2 and OX at the beginning of April. If you need an earlier workaround, please contact the support, perhaps they can provide one.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •