Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1

    Default Error upgrading Version 6.20

    Hi

    I try to upgrade OX 6.18.2 (Rev.27) to the latest version 6.20 and get following errormessage:

    Transaction Check Error:
    file /var/www/html/ox6/lang/ru_RU.js from install of open-xchange-gui-6.20.0.0-3_3.1.noarch conflicts with file from package open-xchange-gui-lang-ru-ru-6.16.1.0-5_5.1.noarch

    How can I fix this?

    Kind regards
    Matthias

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Please open a bug.
    OXpedia.org - the answer to almost all questions.

  3. #3

    Default

    Hi

    Where can I do that?

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •