Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 8 of 8
  1. #1
    Join Date
    Mar 2011
    Posts
    7

    Default Mail senden/empfangen

    Nach einem Update (auf 6.18.2-Rev29; über umc) ist ein Versand bzw. ein Empfang von Mails nicht mehr möglich. Es erscheint im mail.log folgender Eintrag:

    Mar 31 11:44:50 mail postfix/smtp[12604]: 3A8231E024D: host mx01.kundenserver.de[212.227.15.186] refused to talk to me: 554 RBL rejection: http://www.spamhaus.org/query/bl?ip=93.209.125.60

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    offenbar funktioniert der Empfang an den speziellen Mailserver nicht weil euer Absender auf einer Spam-Blacklist gelandet ist. Funktioniert es evtl. noch bei anderen Empfängern?

    Gruß

  3. #3
    Join Date
    Mar 2011
    Posts
    7

    Default

    ...vor dem Update (gestern) hat alles funktioniert...Ich kann momentan weder Mails senden noch empfangen. Wenn ich mir aber den IMAP-Account direkt bei 1und1 anschaue kann ich Mails empfangen ...

    Danke und Gruß

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    das Problem besteht darin, dass der E-Mail Server des Empfängers (mx01.kundenserver.de) euren Mailserver (93.209.125.60) auf einer Blacklist stehen hat. Offenbar handelt es sich bei der IP um eine dynamisch zugewiesene und keine statische Adresse. Der E-Mail Server des Empfängers erkennt das und lehnt den Mailverkehr als Spam ab. Generell sollte man E-Mail nur über Mailserver mit statischer IP Adresse versenden.

    Die Fehlermeldung im E-Mail log von OXASE ist eine Antwort vom E-Mail Server des Empfängers, keine Fehlermeldung von OXASE. Informationen wie man euren Mailserver wieder von der Blacklist herunter bekommt findet sich unter dem Link der mit der Fehlermeldung übertragen wurde. Das Problem hat nichts mit IMAP oder der Mailbox bei 1&1 zu tun.

    Gruß

  5. #5
    Join Date
    Mar 2011
    Posts
    7

    Default

    Hallo,

    naja soweit verstehe ich das ja aber nach einem restart des lokalen OX gibt es jetzt folgende Fehlermeldung:

    Mar 31 13:31:33 mail fetchmail[5540]: 4 messages for ronald@????.org at pop.1und1.de (15163 octets).
    Mar 31 13:31:33 mail fetchmail[5540]: reading message ronald@????.org@pop.1und1.de:1 of 4 (4535 octets) (log message incomplete)
    Mar 31 13:31:33 mail fetchmail[5540]: connection to localhost:smtp [127.0.0.1/25] failed: Connection refused.
    Mar 31 13:31:33 mail fetchmail[5540]: SMTP connect to localhost failed
    Mar 31 13:31:33 mail fetchmail[5540]: SMTP transaction error while fetching from ronald@????.org@pop.1und1.de and delivering to SMTP host localhost
    Mar 31 13:31:33 mail fetchmail[5540]: Query status=10 (SMTP)

    Das deutet doch darauf hin das der lokale Dienst nicht richtig funktioniert. Oder täusche ich mich da?

    Gruß

  6. #6
    Join Date
    Mar 2011
    Posts
    7

    Default

    nach einem erneutem Update (widerum über umc) ergibt sich jetzt folgendes, widerum veränderte Bild:

    Meldung aus mail.log:

    Mar 31 14:42:57 mail postfix/smtpd[4963]: warning: connect #10 to subsystem public/post-cleanup: Connection refused
    Mar 31 14:42:57 mail postfix/smtpd[4971]: warning: connect #10 to subsystem public/post-cleanup: Connection refused
    Mar 31 14:43:07 mail postfix/smtpd[4963]: fatal: connect #11 to subsystem public/post-cleanup: Connection refused
    Mar 31 14:43:07 mail postfix/smtpd[4971]: fatal: connect #11 to subsystem public/post-cleanup: Connection refused
    Mar 31 14:43:08 mail postfix/master[4917]: warning: process /usr/lib/postfix/smtpd pid 4963 exit status 1
    Mar 31 14:43:08 mail postfix/master[4917]: warning: /usr/lib/postfix/smtpd: bad command startup -- throttling
    Mar 31 14:43:08 mail amavis[4127]: (04127-01) Negative SMTP resp. to DATA:
    Mar 31 14:43:08 mail amavis[4127]: (04127-01) (!)FWD via SMTP: <www-data@forum.open-xchange.com> -> <r.stecklina@stecklina.org>,BODY=8BITMIME 451 4.5.0 No resp. to MAIL FROM, id=04127-01, from MTA([127.0.0.1]:10025):
    Mar 31 14:43:08 mail postfix/master[4917]: warning: process /usr/lib/postfix/smtpd pid 4971 exit status 1
    Mar 31 14:43:08 mail amavis[4129]: (04129-01) Negative SMTP resp. to DATA:
    Mar 31 14:43:08 mail amavis[4129]: (04129-01) (!)FWD via SMTP: <oxae-announce-bounces@open-xchange.com> -> <r.stecklina@stecklina.org>,BODY=8BITMIME 451 4.5.0 No resp. to MAIL FROM, id=04129-01, from MTA([127.0.0.1]:10025):
    Mar 31 14:43:08 mail amavis[4127]: (04127-01) Not-Delivered, <www-data@forum.open-xchange.com> -> <r.stecklina@stecklina.org>, quarantine OUW+0d55sw+e, Message-ID: <20110331084441.9b078780c043@forum.open-xchange.com>, Hits: -
    Mar 31 14:43:08 mail amavis[4129]: (04129-01) Not-Delivered, <oxae-announce-bounces@open-xchange.com> -> <r.stecklina@stecklina.org>, quarantine 19xsDfkAwZCS, Message-ID: <mailman.192.1301565157.320.oxae-announce@open-xchange.com>, Hits: -
    Mar 31 14:43:08 mail postfix/smtp[4930]: 803DB1E02B8: to=<r.stecklina@stecklina.org>, orig_to=<r.stecklina@stecklina.lan>, relay=127.0.0.1[127.0.0.1]:10024, delay=3387, delays=3284/0.27/0.13/103, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 No resp. to MAIL FROM, id=04127-01, from MTA([127.0.0.1]:10025): (in reply to end of DATA command))
    Mar 31 14:43:08 mail postfix/smtp[4940]: B6BCA1E02CF: to=<r.stecklina@stecklina.org>, orig_to=<r.stecklina@stecklina.lan>, relay=127.0.0.1[127.0.0.1]:10024, delay=3387, delays=3284/0.24/0.1/103, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 No resp. to MAIL FROM, id=04129-01, from MTA([127.0.0.1]:10025): (in reply to end of DATA command))
    Mar 31 14:43:39 mail amavis[4127]: (04127-02) (!)rw_loop: leaving rw loop, no progress
    Mar 31 14:43:39 mail amavis[4127]: (04127-02) (!)FWD via SMTP: <r.stecklina@stecklina.org> -> <j.scherer@garaventa.de>, 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 84) line 555.): id=04127-02
    Mar 31 14:43:39 mail amavis[4127]: (04127-02) Not-Delivered, <r.stecklina@stecklina.org> -> <j.scherer@garaventa.de>, quarantine jdCfy9Y+sxNm, Message-ID: <25744046.1.1301574752628.JavaMail.open-xchange@mail>, Hits: -
    Mar 31 14:43:39 mail postfix/smtp[4930]: BC25B1E0232: to=<j.scherer@garaventa.de>, relay=127.0.0.1[127.0.0.1]:10024, delay=666, delays=533/103/0.05/30, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 84) line 555.): id=04127-02 (in reply to end of DATA command))
    Mar 31 14:43:46 mail amavis[4127]: (04127-02) (!)rw_loop: leaving rw loop, no progress

    Ich hoffe es kann mir jemand helfen.

    Danke und Gruß

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    bitte wende dich direkt per E-Mail an den Support, die 3 Logfile posts enhalten jeweils unterschiedliche Probleme wie mir scheint.

    Gruß

  8. #8
    Join Date
    Mar 2011
    Posts
    7

    Default

    Danke für die schnelle Hilfe

    Gruß

    P.S. Gibt es irgendwo eine Standard "master.cf" -> ich glaube es liegt an einem Eintrag (in anderen Postings wurde so etwas angedeutet)
    Last edited by rony; 03-31-2011 at 03:12 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •