Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 10 of 10
  1. #1
    Join Date
    May 2010
    Location
    Ilmenau
    Posts
    51

    Default Outlook+ OXtender2 Absenderadresse

    Einige unserer User besitzen mehrere Mailaliase.
    Die Standard Mailadresse ist z.B. Kürzel@firma.de . Zum versenden soll aber vorname.nachname@firma.de verwendet werden. Das läßt sich alles konfigurieren und die Nutzer können da in ihrer GUI auswählen welche Adresse zum Versand genutzt wird.
    Das funktioniert auch.

    Verwenden die Nutzer aber Outlook + Oxtender 2 nimmt das System immer nur kürzel@firma.de.

    Gibt es eine Möglichkeit das irgendwo zu ändern?


    Silvio

  2. #2
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Selbst ein 2. IMAP Konto wird immer mit der Standardadresse gesendet. Einige unserer Mitarbeiter haben die Eigene und eine allgemeine Adresse wie info@... usw.
    Die 2. Ist immer als ganz normales IMAP Konto eingerichtet. Wenn ich darüber sende steht trotzdem die Absenderadresse des Oxtender2-Kontos drin, obwohl die Andere ausgewählt wurde.

    Ich wäre auch an einer Lösung interessiert

  3. #3
    Join Date
    May 2010
    Location
    Ilmenau
    Posts
    51

    Default

    Ja, das deckt sich mit meinem Problem der mobilen Notebooknutzer. Ein OX Konto im Profil und alles muß über den OXtender gehen.
    Das ist derzeit nicht benutzbar.

    Silvio

  4. #4

    Default

    als workaround nutzen wir derzeit folgendes:
    konto zusätzlich als imap-konto einbinden - benutzername ist ja durch die primäre emailadresse vorgegeben, es kann aber eine andere (zweite) emailadresse angegeben werden... und beim schreiben einer neuen mail hat man nunn die möglichkeit, über einen klick auf von/name eine andere (eben diese zweite) adresse auszuwählen.

    nachteil: kostet lokalen speicherplatz...doppelt oder dreifach und mehr...

  5. #5
    Join Date
    May 2010
    Location
    Ilmenau
    Posts
    51

    Default

    Danke für den Hinweis aber das haben wir versucht. 2. Konto mit anderer Mailadresse und anderen Mailservern.
    Dieses Konto ist als Standard definiert, d.h. alle Mails werden standardmässig unter diesem Konto erzeugt.
    Wenn man den Auswahlbutton betätigt sieht man auch das die Mail unter diesem Konto erzeugt wird.
    Beim Versand tritt wieder das Problem auf, Mail wird mit OX Adresse über OX Server versendet.

    Silvio

  6. #6
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Diesen Effekt konnte ich auch so nachvollziehen. Oxtender 2 hat an dieser Stelle die Alleinherrschaft im Outlook

  7. #7

    Thumbs down

    Verdammt...hatten auch gerade mal wieder ein paar USM-Errormeldungen, diesmal beim Versenden von Mails über den externen Host...was die Aussagen nur bestätigt... :-(

    Ich seh's schon kommen...alle User bekommnen dann für jede Emailadresse ein eigenes Profil oder so... :-(

  8. #8
    Join Date
    May 2010
    Location
    Ilmenau
    Posts
    51

    Default

    Hallo,

    gibt es schon eine Aussage von Open XChange zu dem Problem oder soll ich ein Ticket beim Support öffnen?

    Silvio

  9. #9
    Join Date
    May 2010
    Location
    Ilmenau
    Posts
    51

    Default

    Für alle die es betrifft bzw. interessiert habe ich hier die Antwort vom Support:
    ".. es handelt sich in diesem Fall um eine Limitierung des MAPI-Protokolls wie es auch
    in einer rein MS EXchange-Umgebung der Fall ist. Mails können ausschliesslich über
    den MS Exchange Server versendet werden, siehe dazu auch:

    http://www.msxfaq.de/admin/sendas.htm

    Das Projekt-Management und die Entwicklung sind noch am evaluieren wie diese
    Limitierung umgangen werden kann, so dass hoffentlich in der Version 6.22 ab dem
    Herbst auch der Mailversand direkt über andere SMTP-Server möglich sein wird."

    Es scheint also ein Problem zu sein was eine (für uns) sinnvolle Verwendung des Oxtender2 in Kombination mit mobilen Clients nicht möglich macht.

    Silvio

  10. #10
    Join Date
    Apr 2011
    Posts
    23

    Default

    Hallo silvio,

    also die Aussage des Support kann ich so nicht nachvollziehen. In Exchange-Umgebungen sind "Senden als..."-Szenarien ohne Probleme abbildbar. Wie auch der Artikel beschreibt.

    Gruss,
    tmak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •