Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2010
    Posts
    14

    Default Change hostname after cloning open-xchange

    Hello,

    we cloned (vmware) our open-xchange Server and get the following error in our logfile:

    open-xchange-admindaemon ERROR [org.apache.jcs.auxiliary.lateral.LateralCacheResto re][Thread-13]: org.apac
    he.jcs.auxiliary.lateral.LateralCacheRestore,canFi x Can't fix Can't fix Socket is null, cannot connect to 10.10.10.2:57461

    The ip-address changed from 10.10.10.2 to 10.10.10.3

    We changed the hostname in every file under /opt/open-xchange and in the apache configs. What else needs to be changed!!

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    have you also checked cache.ccf at groupware and admin?

    Greetings

  3. #3
    Join Date
    Apr 2010
    Posts
    14

    Default

    Hello,

    cache.cff does not contain any IP address or hostname. I do not know what to change in these files???

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    well, some entries like jcs.auxiliary.LTCP.attributes.TcpServers can be set manually and contains 127.0.0.1 per default. Just in case you changed it. Based on the error message you got, i suspect the configuration of the admindaemon to be not yet completely updated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •