Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1

    Default Teams speichern klappt nicht

    Hallo Allerseits,

    wir haben noch immer das Symptom das sich in der OX GUI keine Teams mehr definieren lassen. Man kann zwar Teams anlegen und Mitglieder hinzufügen. Jedoch kann die Dialogbox nicht mit "OK" beendet werden. Die Teams können also nicht gespeichert werden. Wir haben das Problem in Firefox und Safari.
    Bereits angelegte Teams sind nicht mehr sichtbar. Das ganze ist ziemlich unpraktisch, da wir die Teamview als Workaround für einen Ressourcen Kalender benutzen.

    Wir setzen ein, OX Server 6.20.0 Rev11 auf Univention Linux 2.4

    lg
    Sebastian
    Last edited by wesdgf; 05-31-2011 at 05:10 PM.
    7.2.2-Rev25 auf Univention Corporate Server 3.1.1

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    kannst du genau beschreiben, was ihr anklickt um zu dem Ergebnis zu kommen?
    Einstellungen -> Kalender -> Teams -> Hinzufügen funktioniert super bei mir mit Safari 5.

    Gruß
    Last edited by Martin Heiland; 05-31-2011 at 05:15 PM.

  3. #3

    Default

    Hallo Martin,
    es tritt sowohl auf dem Mac mit Safari und Firefox, als auch auf Windows XP mit Firefox in unterschiedlichen Versionen auf.
    Gerade habe ich bemerkt, das es offenbar nicht bei allen Benutzern passiert. Kann man die Teamview Einstellungen für einzelne Benutzer zurücksetzen? Über die GUI selbst geht es nicht.

    lg
    Sebastian
    7.2.2-Rev25 auf Univention Corporate Server 3.1.1

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    nein - dazu gibt es keinen Schalter. Man kann ein Feld in der Datenbank überschreiben aber das ist eher unsauber. Kannst du 'mal Firebug für Firefox installieren und schauen was für eine Fehlermeldung auftritt? Vermutlich hakt es bei dem Klick auf "OK".

    Gruß

  5. #5

    Default

    Hallo,

    der Fehler wird in Firebug nur angezeigt, wenn man die "Team erstellen" Dialogbox einmal im Browserfenster verschoben hat ...

    cct_tempteams.push is not a function
    https://some.server.org/ox6/ox.html
    Line 1898
    Last edited by wesdgf; 05-31-2011 at 05:50 PM.
    7.2.2-Rev25 auf Univention Corporate Server 3.1.1

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    oh, das klingt interessant. Wann genau wird das Fenster verschoben - kannst du eine Schritt-für-Schritt Anleitung zum reproduzieren des Fehlers geben? Wird in den Einstellungen oder der Kalender-Teamansicht begonnen?

    Gruß

  7. #7

    Default

    Die Teamansicht über den Kalender funktioniert. Nur müssen dort ja jedes mal die entsprechenden Mitglieder neu "hinzugefügt" werden.

    Der Fehler tritt auf wenn man versucht ein Team über "Einstellungen" anzulegen. Firebug reagiert erst, nachdem man
    1)einen oder mehrere Teilnehmer zu einem neuen Team hinzufügt,
    2) die Team-Dialogbox verschiebt
    3) und danach auf "OK" klicken will.

    lässt man den 2. Schritt weg, reagiert auch Firebug nicht. Der Dialog lässt sich in keinem Fall mit OK abschließen.

    Klickt man jedoch auf Abbrechen und verlässt das Einstellungs Menü, wird man gefragt, ob man die Änderungen speichern will. Ein erneuter Aufruf der Einstellungen zeigt aber - wie gehabt - KEINE Teams.

    7.2.2-Rev25 auf Univention Corporate Server 3.1.1

  8. #8
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hrm, also wenn ich hier folgendes mache:

    1. Login
    2. Klick auf Eigenschaften
    3. Kalender -> Teams auswählen
    4. Klick auf "Hinzufügen"
    5. Klick auf "Mitglied hinzufügen"
    6. Mitglied auswählen (Ctrl+Klick für Multiselect)
    7. Klick auf "Hinzufügen ->" bei "Mitglieder"
    8. Klick auf "OK"
    9. Name vom Team ändern
    10. Klick auf "OK"

    Wird das Team korrekt angelegt. Machst du das genau so? Tritt das eventuell nur auf, wenn man bestimmte Personen in das Team aufnehmen möchte?

    Gruß

  9. #9

    Default

    Hallo Martin,

    genau so gehe ich vor. Nur wird leider die Team-Box nicht geschlossen. Ich habe auch schon unterschiedliche Personen oder Ressourcen hinzugefügt.

    Grüße
    7.2.2-Rev25 auf Univention Corporate Server 3.1.1

  10. #10
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    ich habe es nun mit verschiedenen Browsern durchprobiert und es funktioniert. Damit will ich natürlich nicht in Abrede stellen dass das Problem bei dir auftritt. Ich möchte dich bitten den Support zu kontaktieren, die haben sicher noch mehr Tricks auf Lager um die Ursache gemeinsam zu finden.

    Gruß

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •