Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default Oxtender versendet Mails unwillkürlich mehrfach

    Hallo zusammen,

    ich weiss nicht, ob das wieder ein neues Mysterium ist, oder schon jemand von Euch hat. Ich habe immer wieder die Beschwerden von ein paar Usern, die den neuesten Oxtender 2 im Einsatz haben, das sie ein Mail einmal an diverse Mailempfänger versenden, aber diese Mails auf einem 5 Mal in Posteingang der Empfänger ankommen. Wenn man im Webmail in die GEsendeten Objekte sieht, dann stehen die auch wirklich 5 Mal in den Gesendeten Objekten.

    Was kann das sein und wie kann man das verhindern?
    Oxtender 2 der neuesten Version in Kombination mit Outlook 2007 auf einem OX ASE.

    lg
    MArtin

  2. #2
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Das habe ich auch bei einem User. Ich habe es bis jetzt immer als Fehlbedienung gesehen. Selbe Kombination: Oxtender 2, Outlook 2007
    Passiert bei ihm ca 1 mal pro Woche.

    Zusätzlich ist mir bei einigen Usern jetzt aufgefallen, das der OX-Updater in das Userverzeichnis (c:\Dokumente....\Username\..)
    installiert wird.

  3. #3
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default

    Ich denke nicht, das das eine Fehlbedienung eines Users ist, denn was soll man denn beim Senden von Mails aus Outlook falsch machen. Ich habe es in einem Büro, wo die DSL LEitung wohl nicht die Beste ist und ich vermute mal, das das im Zuge eines "Resend" ist, wenn die Leitung abschmiert.....

  4. #4
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Bei uns sind es aber interne Mails, die das Haus gar nicht verlassen.


    Ich habe auch mal geglaubt, dass man mit Outlook nicht viel falsch machen kann, wurde aber schnell eines bessern belehrt :-)

  5. #5
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default

    Hier sind es interne wie externe Mails. Prinzipiell egal. Es darf so oder so nicht passieren, was da passiert.
    Es ist aber kein Anwendungsfehler. Habe das mit TEamviewer mit beobachtet. Schreibt ein Mail, setzt einen Anhang dazu, Mailempfänger drauf und weg mitm Mail.
    Bleibt lange im Postausgang hängen (was ja des öfteren passiert) und wenns dann weg ist hast die Überraschung, das das Mail 5 Mal in den GEsendeten steht und auch in dieser Menge das Postfach verlassen hat.

  6. #6
    Join Date
    Apr 2011
    Posts
    72

    Default

    Bzgl dem mehrfachen Versand von E-Mails, wo steht der IMAP-Server lokal oder extern? Sollte der IMAP-Server extern irgendwo im I-Net liegen, dann wäre noch die DSL-Anbindung interessant...

  7. #7
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default

    In diesem Fall ist es ein externer. Der Server sitzt hier in Wien und die Leute mit den Problemen sind ausserhalb in DE.
    Die DSL Verbindung ist derzeit eine T-COM DSL LEitung mit 3MBIT, die ab Montag auf 16MBIT aufgerüstet wird.
    Ist es wirklich eine Sache der Verbindungsunterbrechungen oder was vermutet ihr da?

  8. #8
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Inzwischen lässt sich bei uns dieses Verhalten bei mehreren Benutzern provozieren.
    Ich habe ein Message Size Limit von 10 MB. Wenn ich über eine langsame Verbindung (1MBIT) eine größerer Datei sende - ab 4 MB, kommt irgendwann mal eine Zeitlimit Meldung in den Logdateien.

    Währenddessen wird die Mail allerdings immer wieder an den Empfänger gesendet und bleibt im Postausgang liegen.
    Irgendwo scheint da die Rückmeldung vom Server zu fehlen.

    Wenn ich eine schnelle Verbindung habe, dann kann ich bis zum Limit senden und erhalte beim erreichen des Limits eine lesbare Fehlermeldung.

    Gibt es da schon eine Lösung?

  9. #9
    Join Date
    Apr 2011
    Posts
    72

    Default

    @mrbrummel: den Support mal über dieses Problem kontaktiert?! Weil ich würd mir gerne das Logfile anschauen wo nach 4 MB ne Fehlermeldung kommt...

  10. #10
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Ich habe es gerade dem Support geschrieben.

    Hier ist mal die Log-Datei:
    zeitlimit.txt

    Ich habe da ca. 7Mb verschicken wollen. Der Effekt tritt immer dann auf, wenn die Datenmenge nicht nach ca. 6 Minuten verschickt werden kann.
    image001.png

    Inzwischen kann ich wenigstens die entsprechenden Mails löschen (und unbedingt den Papierkorb leeren) und der Sync läuft normal weiter ohne das ich das Profil neu einrichten muss.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •