The parameters can be accessed via the config-modules API.
modules/com.openexchange.oxupdater/module always returns true if the OXUpdater bundle is installed and started. modules/com.openexchange.oxupdater/active returns true if the user has permissions to download the OXUpdater (at the moment this is WebDAVXML _OR_ OLOX20 permission). Otherwise it returns false.