Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default OXtender 2 synchronisiert keine Mails in Outlook 2003

    Problem mit Oxtender 2 Version 7.0.16.1252 und OxServer Version 6.20.0-Rev12

    Solange man Outlook geöffnet hat und Posteingang angewählt ist, kommen keine neuen Mails in den Posteingang. Erst wenn eine Mail verschickt wird bzw. wenn man zwischendurch auf Kontakte oder Kalender klickt, kommt die Mail sofort in den Posteingang.

    Unser Mailserver ist ein Debian Squeeze mit dovecot und managesieve als IMAP-Server, Ispconfig 3 und openxchange Server Edition

    Gruß
    Roadrunnerjo

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    hat der OX Server irgend eine E-Mail push plugin installiert/aktiv? Zumindest imap-idle sollte laufen um einen zügigen Mailtransfer zu ermöglichen.

    Gruß

  3. #3
    Join Date
    Sep 2009
    Posts
    2

    Default Bin schon ein wenig weitergekommen

    Hallo Martin,

    danke für den Tipp. Bei der google suche nach ox Server E-Mail push plugin habe ich folgendes gefunden.

    Open-Xchange Mail Push
    New since latest 6.20 update!

    Description
    This package provides mail push functionality using the IMAP IDLE command to generate push events when new mail arrives. Please check /opt/open-xchange/etc/groupware/push_imapidle.properties for settings, although there's currently no need to change anything except debugging.

    Note: This is a new feature and is currently in an experimental state. It has been tested with courier-imap, dovecot and cyrus imapd.

    Nach der Installation hat die synchronisierung sofort funktioniert. Nur noch wenige Sekunden warten und die Mail ist im Posteingang.
    Allerdings nur im Ordner Posteingang.
    Ich habe den Unterordner Test im Posteingang erstellt und eine Filterregel aktiviert, die eingehende Mails in den Ordner Test verschiebt. Die Synchronisation erfolgt jedoch erst, wenn ich auf Unterordner Test wechsle. Auch wenn der Unterordner schon aktiv ist beim Empfang der Mail, passiert nichts bevor ich auf Posteingang und dann wieder zurück auf Test wechsle. Wenn man also seine Mails über Filter in 10 verschiedene Ordner verschieben lässt, muss man scheinbar in jeden einzelnen wechseln um zu sehen ob neue Mails gekommen sind.
    Wir sind momentan noch in der Testphase des Mailservers und ein weiteres Problem ist, dass fast alle Benutzer auf Terminalserver arbeiten. Der Oxtender 2 bringt ja eine Outlook Symbolleiste mit, jedoch sind in der Terminalserversitzung die Punkte

    E-Mail Filter bearbeiten
    Abwesenheitsbenachrichtigung bearbeiten
    Persönliche Daten bearbeiten
    und Passwort ändern

    ausgegraut und stehen nicht zur Verfügung. Das Synchronisieren des Posteingangs funktioniert allerdings auch jetzt in der Terminalserversitzung, jedoch nicht die Unterordner vom Posteingang. Ich kann so oft ich will zwischen Posteingang und Test wechseln, die Mails im Ordner Test werden nicht synchronisiert. Wenn ich dann dasselbe Postfach auf der Terminalsitzung schließe, auf einem XP-Client öffne - Ordner Test wechle - erfolgt nach 1-2 Sekunden der Eingang der Mails. Danach schließe ich das Postfach auf dem Xp-Client und öffne das gleich Postfach in der Terminalsitzung. Nach wenigen Sekunden synchronisiert sich Posteingang und Test auch ohne wechseln in Test und alle Mails sind vorhanden. Wenn ich also Filterregeln und Unterordner anwende, muss ich das Postfach vorher auf einem Rechner öffen und synchronisieren, danach in der Terminalsitzung wird alles synchronisiert was vorher auch auf dem Rechner synchronisert wurde.

    Kann sich das jemand erklären und vor allem hat schon jemand eine Lösung dafür?

    Gruß
    Sepp

  4. #4
    Join Date
    Nov 2010
    Posts
    3

    Default

    Quote Originally Posted by roadrunnerjo View Post
    Nach der Installation hat die synchronisierung sofort funktioniert. Nur noch wenige Sekunden warten und die Mail ist im Posteingang.
    Allerdings nur im Ordner Posteingang.
    Ich habe den Unterordner Test im Posteingang erstellt und eine Filterregel aktiviert, die eingehende Mails in den Ordner Test verschiebt. Die Synchronisation erfolgt jedoch erst, wenn ich auf Unterordner Test wechsle. Auch wenn der Unterordner schon aktiv ist beim Empfang der Mail, passiert nichts bevor ich auf Posteingang und dann wieder zurück auf Test wechsle. Wenn man also seine Mails über Filter in 10 verschiedene Ordner verschieben lässt, muss man scheinbar in jeden einzelnen wechseln um zu sehen ob neue Mails gekommen sind.
    So ziemlich das gleiche Verhalten haben wir auch. Wird eine E-Mail durch ein Filter in einen Unterordner verschoben wird diese erst in den Ordner synchronisiert, wenn man den Ordner auswählt. Geht eine E-Mail im Posteingang ein werden alle Ordner korrekt synchronisiert. So ist der Oxtender2 leider nicht verwendbar für E-Mails. Gibt es da seitens OX eine Lösung?

    Gruß!
    Last edited by kojek54; 10-11-2011 at 09:26 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •