Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2009
    Location
    Finland
    Posts
    13

    Default Oxtender2 doesn't work correctly if local PST or BCM is added

    If I add local pst (for example archive.pst) or even Business contact manager to my Outlook 2010 and restart outlook, the Oxtender2 stops working correctly. OXtender 2 tab doesn't have any Plugins and Options is grayed out. Mails come and go and our shared calender works, but Sent items folder doesn't sync with the server.

    Everything works normally again if I remove the local pst or disable the Business contact manager Add-in and restart outlook.

  2. #2
    Join Date
    Dec 2009
    Location
    Finland
    Posts
    13

    Default

    So is this a known bug or do I have something wrong with my system?

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    a colleague already has a look at it. Seems like this plugin triggers some compatibility issues.

    Thanks for reporting!

  4. #4
    Join Date
    Apr 2011
    Posts
    72

    Default

    Hi Wilis,

    bug is fixed and it will be available with the next update of the OXtender2.

  5. #5
    Join Date
    Dec 2009
    Location
    Finland
    Posts
    13

    Default

    Good to know! I guess this is the same bug that causes oxtender to fail if another account is added to outlook?

  6. #6
    Join Date
    Apr 2011
    Posts
    72

    Default

    Quote Originally Posted by Wilis View Post
    Good to know! I guess this is the same bug that causes oxtender to fail if another account is added to outlook?
    I'm not sure but I don't think so...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •