Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    majo_mad Guest

    Default oxinstaller stops

    I have the problem, that the oxinstaller stops after the admin daemon is started. This is my logfile everything seems to be fine there

    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: ...OX init done!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initCache
    INFO: Init Cache
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon initCache
    INFO: Cache and Pools initialized!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$LocalSe rverFactory createServerSocket
    INFO: Admindaemon will listen on localhost!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.rmi.impl.OXUser <init>
    INFO: Class loaded: com.openexchange.admin.rmi.impl.OXUser
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.rmi.impl.OXGroup <init>
    INFO: Class loaded: com.openexchange.admin.rmi.impl.OXGroup
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.rmi.impl.OXResource <init>
    INFO: Class loaded: com.openexchange.admin.rmi.impl.OXResource
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.rmi.impl.OXLogin <init>
    INFO: Class loaded: com.openexchange.admin.rmi.impl.OXLogin
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator start
    INFO: Version: 6.3.0
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator start
    INFO: Name: open-xchange-admin
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator start
    INFO: Build: 0
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator start
    INFO: Admindaemon successfully started.
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin changed to 2
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin_plugin_ca_mgmt_simple changed to 2
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: OX init starting...
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: ...OX init done!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initCache
    INFO: Init Cache
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.PluginStarter initCache
    INFO: Cache and Pools initialized!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.PluginStarter start
    INFO: Context-Light started!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin_plugin_context_light changed to 2
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: Service: open_xchange_admin_plugin_imap, 1
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: open_xchange_admin_plugin_imap registered service
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin_plugin_imap changed to 2
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: OX init starting...
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: ...OX init done!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initCache
    INFO: Init Cache
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.PluginStarter initCache
    INFO: Cache and Pools initialized!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: Service: open_xchange_admin_plugin_mail, 1
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: open_xchange_admin_plugin_mail registered service
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.PluginStarter start
    INFO: OXMailServer RMI Plugin registered
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin_plugin_mail changed to 2
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: OX init starting...
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initOXProccess
    INFO: ...OX init done!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.tools.AdminCache initCache
    INFO: Init Cache
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.rmi.PluginStarter initCache
    INFO: Cache and Pools initialized!
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: Service: open_xchange_admin_plugin_mailfilter, 1
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.Activator$2 serviceChanged
    INFO: open_xchange_admin_plugin_mailfilter registered service
    Oct 1, 2007 12:16:03 PM com.openexchange.admin.daemons.AdminDaemon$1 bundleChanged
    INFO: open_xchange_admin_plugin_mailfilter changed to 2
    the oxinstaller throws the following exception:

    Error: Connection refused to host: 62.15.132.142; nested exception is:
    java.net.ConnectException: Connection timed out
    admindaemon startup still in progress, waiting...
    Is there anyone who knows to which service the oxinstaller tries to connect there?

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    it seems that the admindaemon keeps on loading modules. Are you sure you got all modules from the cvs?

    Greetings.

  3. #3
    majo_mad Guest

    Default

    pretty sure. at least all the compiling went through without any errors. all the ox_admin jar files are created and I think all the necessary programs schould be there as well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •