Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    peterking756 Guest

    Default javac compile appear [javac] 100 errors

    I according with the listed below document to install open-xchange:
    http://wiki.open-xchange.com/wiki/in...Inst allation
    and everythig is OK. But when I start installation with
    "ant -Dlib.dir=/opt/open-xchange/lib install" the following error appear.
    I could not find the solution and I am not a linux professional.
    How should I do? Any sugesstions or solution are very appreciated!

    [javac] Note: Some input files use unchecked or unsafe operations.
    [javac] Note: Recompile with -Xlint:unchecked for details.
    [javac] 100 errors

    BUILD FAILED
    /tmp/open-xchange/build.xml:130: Compile failed; see the compiler error output for details.

    and the line of /tmp/open-xchange/build.xml:130 is :

    <javac srcdir="${src.dir}" destdir="${build.dir}" debug="true" encoding="ISO8859-1">
    <classpath refid="project.classpath" />

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe, Germany
    Posts
    88

    Default

    Have you moved/copied all needed Jars to /opt/open-xchange/lib/ ? Can you please provide the complete error (just attach it as a txt file).

  3. #3
    Ben Pahne Guest

    Default

    i moved the thread because this is a installation issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •