Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default Outllook OXtender 2 mit Outlook 2010

    wir haben ein Problem mit der Synchronisation von OX mit Outlook. Es wird praktisch überhaupt nicht mehr synchronisiert. Am Client wird die Fehlermeldung

    Code:
    2011-08-09 13:47:28.332 Error   [1] error handling Explorer_FolderSwitch event: Exception from HRESULT: 0x8004010F
    2011-08-09 13:47:29.754 Error   [4] Error getting protocol version: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
    2011-08-09 13:47:29.816 Error   [4] Fehler beim Laden der verfügbaren Module von https://NAME_DES_OX_SERVERS:: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
    2011-08-09 13:47:29.816 Error   [4] Unable to get available modules from server, plugins will be deactivated.
    angezeigt. Ein anderer Client kann problemlos synchronisieren.

    Nachdem ich das richtige Zertifikat eingestellt hatte, Lief zumindest die Synchronisation wieder an.

    Es kommt aber immer noch zu der Fehlermeldung:

    Code:
    2011-08-09 17:13:52.479 Error   [1] error accessing IOXSync interface: Property '0x68400000' not found in folder '\\Kalender'.
    2011-08-09 17:13:52.511 Error   [1] Error accessing oxsync interface in root folder (1/2): Property '0x68400000' not found in folder '\\Kalender'.
    und

    Code:
    2011-08-09 17:13:58.839 Error   [1] error handling Explorer_FolderSwitch event: Exception from HRESULT: 0x8004010F
    2011-08-09 17:15:37.231 Error   [1] Error determining if folder is syncable: Exception from HRESULT: 0x8004010F
    Merkwürdiger Weise werden aber z.B. Filtereinstellungen, die man in Outlook vornimmt in den OX synchronisiert.

    Hat jemand eine Idee dazu?
    Last edited by wesdgf; 08-09-2011 at 05:28 PM.
    OX Server:7.8.2-Rev37 on Univention Corporate Server 4.1-4

  2. #2
    Join Date
    Apr 2011
    Posts
    72

    Default

    Hallo,
    ist evtl. der OXtender deaktiviert worden?!

    --> 2011-08-09 13:47:29.816 Error [4] Unable to get available modules from server, plugins will be deactivated.

    VG

  3. #3

    Default

    https://NAME_DES_OX_SERVERS::

    stammt das von dir, oder steht das genau so im log? ich glaube nicht dass diese adresse im internet bekannt ist

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •