Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5

Thread: Ajax error :

  1. #1
    mayank Guest

    Lightbulb Ajax error :

    hello

    I'm getting Ajax error soon after logging into OXchange GUI

    Error code: Unknown AJAX action: newappointments. (SVL-0001,451979283-66)

    any help regarding this will be appreciated!!!!

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    what version did you install? Any previous version installed? Seems to me like a newer GUI on a old Server Build.

    Greetings

  3. #3
    mayank Guest

    Thumbs down

    hi martin.
    i'm currently using version


    Server-Build: 6.3.0-0

    no previos installations before
    Quote Originally Posted by Martin Braun View Post
    Hi,

    what version did you install? Any previous version installed? Seems to me like a newer GUI on a old Server Build.

    Greetings

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    unfortunately 6.3.0 is no "real" version number as the cvs build does get version numbers, missed that... Well OK, so you say that this error comes up on every installation with the current cvs state when using the installer or the wiki? Without any previous installation?

    Greetings

  5. #5
    mayank Guest

    Default

    hi..
    yes, no previous OX instalation.
    any idea abt. error i've specified.



    Quote Originally Posted by Martin Braun View Post
    Hi,

    unfortunately 6.3.0 is no "real" version number as the cvs build does get version numbers, missed that... Well OK, so you say that this error comes up on every installation with the current cvs state when using the installer or the wiki? Without any previous installation?

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •