Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2009
    Posts
    12

    Default OXtender2 synchronization errors

    Hi,
    we are using Oxtender2 v7.0.21 on Outlook 2010, and sometimes we are getting syncid errors,
    like this:

    2011-09-29 10:44:18.175 Verbose [1] TrayIcon: setting text to 'Sincronizando carpeta Inbox'
    2011-09-29 10:44:18.179 Verbose [1] <-- OXAddIn.Connect.StatusMessage: HResult '0x0'
    2011-09-29 10:44:18.335 Info [1] --> OXAddIn.Connect.AddinCall(ErrorDialog, {"actions":5,"error":{"code":2148335627,"code_hex" :"0x800d000b","code_description":"USM error: bad syncid","state":16,"state_description":"SST_FOLDER CONTENTS_IMPORT","folder":{"path":"/Inbox","entryid":"0000000054499144d9288c4ea798d159 5689ca17402a2a401f5e332ae7769d42af7d6ecf3880ae1423 2a2a2301030000","uuid":"2a335e1f-76e7-429d-af7d-6ecf3880ae14"},"last_usm_call":{"func":"/usm-json/syncUpdate","argument":{"folderid":"2a335e1f-76e7-429d-af7d-6ecf3880ae14","syncid":1317239298119,"limit":50,"s essionid":"c8cb7603-4bfe-4c39-b1c2-8b9ad36bd947"},"reply":{"errorMessage":"Unknown SyncID 1317239298119 for default0/INBOX/2a335e1f-76e7-429d-af7d-6ecf3880ae14","status":11,"errorCode":6359040}}}})

    After the error, outlook it's not receiving any mail, and the error persist forever, anybody knows
    why happens and some workaround? (without deleting outlook profile and creating another one)

    We have OXSE v6.20.0 Rev21, and only I have seen some similar error thats was resolved on an old Release Notes for Public PTF (2011-02-21), Bug 18322 "USM error: bad syncid (0x800d000b)".

    Thanks

    Xavier

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Xavier,

    please update to the latest OX Server and Outlook OXtender version, there have been a lot of fixes and enhancements lately. If this still happens, please contact the support.

    Greetings

  3. #3
    Join Date
    Dec 2009
    Location
    Finland
    Posts
    13

    Default

    Our system: OX server 6.20.0-Rev29 and Oxtender 2 7.0.27.1582

    This error appears on one of our computers and Oxtender2 stops working:
    saken virhe.jpg

    This is from servers open-xchange.log.0:
    Code:
    SEVERE: Logged at: com.openexchange.tools.exceptions.DefaultLoggingLogic.codeError(DefaultLoggingLogic.java:63)
    Coding Error: SVL-0002 Category=8 Message=Missing the following request parameter: [folder] exceptionID=-1246910625-214911
    com.openexchange.ajp13.remoteAddress=127.0.0.1
    com.openexchange.session.contextId=1
    com.openexchange.session.userId=5
    SVL-0002 Category=8 Message=Missing the following request parameter: [folder] exceptionID=-1246910625-214911
            at com.openexchange.file.storage.json.actions.files.AJAXInfostoreRequest.require(AJAXInfostoreRequest.java:129)
            at com.openexchange.file.storage.json.actions.files.UpdatesAction.handle(UpdatesAction.java:68)
            at com.openexchange.file.storage.json.actions.files.AbstractFileAction.perform(AbstractFileAction.java:187)
            at com.openexchange.multiple.AJAXActionServiceAdapterHandler.performRequest(AJAXActionServiceAdapterHandler.java:121)
            at com.openexchange.ajax.Multiple.doAction(Multiple.java:216)
            at com.openexchange.ajax.Multiple.parseActionElement(Multiple.java:175)
            at com.openexchange.ajax.Multiple.doPut(Multiple.java:124)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:730)
            at com.openexchange.ajax.AJAXServlet.service(AJAXServlet.java:417)
            at com.openexchange.ajax.SessionServlet.service(SessionServlet.java:244)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)
            at com.openexchange.ajp13.coyote.AjpProcessor.process(AjpProcessor.java:793)
            at com.openexchange.ajp13.coyote.sockethandler.CoyoteTask.call(CoyoteTask.java:165)
            at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:269)
            at java.util.concurrent.FutureTask.run(FutureTask.java:123)
            at com.openexchange.threadpool.internal.CustomThreadPoolExecutor$Worker.runTask(CustomThreadPoolExecutor.java:750)
            at com.openexchange.threadpool.internal.CustomThreadPoolExecutor$Worker.run(CustomThreadPoolExecutor.java:776)
            at java.lang.Thread.run(Thread.java:595)
    What folder is missing?

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    There is no folder missing but a request is missing the parameter "folder". Please report this to the support. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •