Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2009
    Posts
    135

    Default iPhone / OXTender problem after latest update

    Hi

    after the latest update to version: 6.20.0 Rev29 (2011-10-05 111149) our iPhone users have problems with the Business Mobility OXTender emails:

    "I have received the message “Cannot Get Mail The connection to the server failed” when trying to refresh my e-mails . Normally I do not have to do this, and the mails are pushed automatically.
    I have another e-mail account on the iphone (a gmail one) and this is working fine. I’ve also deleted and re-added the outlook account, but this did not help. Also I receive mails to my PC and via the web interface fine. No configuration has changed on the phone."

    Any ideas?
    Thanks

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    i could reproduce the issue

    You can change the value "com.openexchange.usm.ox.url" in the property file "/opt/open-xchange/etc/groupware/usm.properties" to "http://localhost/ajax".

    The OXtender for Business Mobility should work again.
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    Join Date
    Nov 2009
    Posts
    135

    Default

    Thanks, it is working again.

  4. #4
    Join Date
    Nov 2009
    Posts
    135

    Default

    eMail is working ..... but the appointments now are not synced.
    What is the parameter for in this config file?

    thanks

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    the parameter is to tell USM, which is a universal synchronization engine, what URL to use when connecting to the OX HTTP API. Once this works in general, it's not related to modules. We added an IP check to block access from external addresses. OXASE used the fqdn as the URL for the local OX installation so this failed without altering the configuration.

    Greetings

  6. #6
    Join Date
    Nov 2009
    Posts
    135

    Default

    Hi,

    thanks. We now have deleted the iPhone configurations and recreated them. Now the calendar sync works, too.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •