Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default Oxtender fügt <..> in die Mail hinzu, wenn JPG Datein eingebunden werden.

    Hallo,

    folgendes "Feature" haben wir im Oxtender 2 entdeckt.
    Wenn in Outlook eine neue Mail erstellt wird, die eine, oder auch mehrere JPG Dateien enthält, fügt der OXTENDER2 beim Versand mitten in den TExt "<..>" ein. Und zwar eines pro angehängtes JPG.
    Das gibt nur bei JPG bzw. Bilddateien. Bei Excel, Word oder PDF z.B. macht er das nicht.
    Woher kommt das und wie kann man das unterbinden?

    lg
    Martin
    So ein Mailinhalt:
    ---------------------------------------------
    <<...>> TE <<...>> ST <<...>> ...
    Das ist ein TEstmail...

    Lg
    ..

    Folgende Dateien oder Links können jetzt als Anlage mit Ihrer Nachricht gesendet werden:

    162011001_290
    161015003_900
    161022002_190
    ---------------------------------------------

  2. #2
    Join Date
    Apr 2011
    Posts
    72

    Default

    Hallo Martin,

    kann Dein Problem nicht reproduzieren. Kannst Du kurz die Schritte beschreiben, die zum Problem führen...

    Schönen Gruß

    Niko Tsapanidis

    P.S. Bitte immer Outlook, OXtender2 und Server- Version angeben.

  3. #3
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default

    Hallo Niko,

    also die Schritte sind entweder per Explorer die Mails zu markieren, rechte Maustaste -> Senden an --> Email Empfänger, oder direkt per Drag and Drop. Es ist auch egal, ob Plain-Text Mail oder HTML Mail. Wenn man die Mail dann mittels Outlook 2007 ODER 2010 mit dem Oxtender 2 (wurde mit der Version 23 und 29) getestet versendet, bekommt der Empfänger das Mail mit diesen lustigen <...>, die auch zwischen den Buchstaben eines Wortes sein können und damit das Wort unlesbar machen. Dabei ist egal, was der Empfänger nutzt. Es scheint beim Versenden durch den Oxtender2 zu passieren.

    Serverversion ist Version : 6.20.0 Rev30 (2011-10-21 08:01:27)

    lg
    Martin

  4. #4
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    Schaut dann so aus:


    <<...>> Fy <<...>> i
    <<...>>
    <<...>>
    P <<...>> ic <<...>> tu <<...>> re <<...>> s <<...>> of <<...>> a <<...>> bc <<...>> de <<...>> fg <<...>> f <<...>> ac <<...>> to <<...>> ry <<...>> ,
    <<...>>
    <<...>>
    w <<...>> br <<...>> gds

    Lukasz

  5. #5
    Join Date
    Nov 2010
    Location
    Vienna
    Posts
    175

    Default

    Wie schon erwähnt, passiert das nur mit diversen Bilddateien. Ich konnte das nur mit JPG´s nachvollziehen. PDF´s DOC oder ähnliches produzieren dieses Verhalten nicht.

    lg
    Martin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •