Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2007
    Posts
    2

    Default Nach Update auf Version : 6.20.0 Rev8 startet die Groupware nicht mehr übers Script

    Hallo,
    Nach dem Update auf Version : 6.20.0 Rev8 startet die Groupware nicht mehr über das ox groupware startscript.
    Die Fehlermeldung im Log lautet:
    !SESSION 2011-12-04 19:09:14.454 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.5.0_15
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
    Command-line arguments: -configuration file:/opt/open-xchange/etc/groupware/osgi

    !ENTRY org.eclipse.osgi 0 0 2011-12-04 19:09:14.920
    !MESSAGE The -clean (osgi.clean) option was not successful. Unable to clean the storage area: /opt/open-xchange/etc/groupware/osgi/org.eclipse.osgi

    Die Plattform ist CentOS 5.6

    Meine Suche nach einer entsprechenden Fehlermeldung war leider erfolglos. Weiß jemand, wie man den Fehler beheben kann?

    Zusatzinfo: Die Groupware läßt sich ohne das Startscript direkt starten, aber dies ist laut Martin Braun gerade nicht zu empfehlen.

    Vielen Dank im Voraus

    Stephan Mille

  2. #2
    Join Date
    Mar 2007
    Posts
    2

    Default

    Gelöst:
    Nach dem Update stimmten die Rechte nicht mehr:
    Lösung: chown -R open-xchange:open-xchange /opt/open-xchange/etc/groupware/osgi
    Last edited by stephan.mille; 12-07-2011 at 09:40 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •