A new package is introduced to facillitate ITip handling. open-xchange-itip-json is mandatory for all OX installations, so please add a dependency to the applicable meta-packages.