Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2011
    Posts
    6

    Default MAPI_E_COLLISION 0x80040604

    Regarding 20613 Folders are not initially synched -
    "code_hex":"0x80040604","code_description":"MAPI_E _COLLISION","state":3,"state_descri
    ption":"SST_INITIAL_IMPORT"

    I ran into this problem today, after my OX provider updated the server etc to the latest and greatest version (6.20.1) and I created a new profile in Outlook with the latest version of OXTENDER2. After starting Outlook I noticed that it didnt need to fetch the emails from the server, and secondly I was greeted with an error message "MAPI_E_COLLISION 0x80040604".

    FYI The solution was to delete/clear the Temp folder on the local machine.
    Last edited by mathiasholm; 02-10-2012 at 04:30 PM.

  2. #2
    Join Date
    Mar 2013
    Posts
    7

    Default

    Quote Originally Posted by mathiasholm View Post
    Regarding 20613 Folders are not initially synched -
    "code_hex":"0x80040604","code_description":"MAPI_E _COLLISION","state":3,"state_descri
    ption":"SST_INITIAL_IMPORT"

    I ran into this problem today, after my OX provider updated the server etc to the latest and greatest version (6.20.1) and I created a new profile in Outlook with the latest version of OXTENDER2. After starting Outlook I noticed that it didnt need to fetch the emails from the server, and secondly I was greeted with an error message "MAPI_E_COLLISION 0x80040604".

    FYI The solution was to delete/clear the Temp folder on the local machine.
    We have the same Trouble with 6.22. Which folder must be empty?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •