Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 1 of 1
  1. #1

    Default Problems with syncml


    I am having trouble with the oxtender for syncml. I followed the guide at: http://oxpedia.org/wiki/index.php?ti...allation_Guide
    The only thing I made different is the com.openexchange.usm.ox.url for which I use "https://mail.mydomain.ox/ajax/" since I setup the web Interface at the subdomain "mail" only accessable via https. I had to add the IP of the server to /opt/open-xchange/etc/groupware/noipcheck.cnf.

    If I now start the sync it fails and I can't find a hint in the log files. I tried various syncml clients (Sony Ericson K800i, funambol Desktop Client for OSX, SyncJeMac) to eliminate the chance that the client produces the error. I changed the log level to com.openexchange.usm.level=FINE and added syncml.properties:com.openexchange.usm.syncml.debu g_log=/tmp/syncml.log. Then I substituted the IMEI and hostname from the log files. The appended log files begin with the sync.
    I noticed that a data value is <Data>407</Data>. Maybe that is of importance.

    I tried for 3 days now without results and honestly I am running out of ideas. Hopefully someone can make head or tail out of this.

    The system is a debian 6.0.2
    OPEN-XCHANGE Server 6.20.1 Rev5
    open-xchange-syncml Version:
    java version "1.6.0_18"

    The client settings are:
    server: https://mail.mydomain.ox/usm-syncml
    username: myUsername
    Pass: myPass
    database: Contacts

    Attached Files Attached Files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts