Open-Xchange releases UCS Hotfix 2012-04-24

This release provides a security update of Univention Corporate Server 2.4 which is integrated at Open-Xchange Advanced Server Edition and Open-Xchange Server Edition for UCS. We encourage administrators to install this update.

Fixed Components:
  • Adobe Reader (CVE-2011-4370 CVE-2011-4371 CVE-2011-4372 CVE-2011-4373 CVE-2012-0774 CVE-2012-0775 CVE-2012-0776 CVE-2012-0777)
  • Linux 2.6.32 (UCS Bug: 26848)

Installation of this Hotfix Release:
It is necessary to activate the installation of Hotfixes. Please note the following step at http://sdb.open-xchange.com/node/323

The system can be updated as usual for UCS using the univention-updater net command or the UMC module Online Update.
  • Please enter your username/password first under the component called „OX" and activate it.
  • In the online-updates module of UMC, under Release information, there is provided the new update
  • Click on "Install this update"
  • Reboot