Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2011
    Posts
    121

    Default USM access wird ab und zu deaktiviert

    Hall-öle,
    bei uns greifen viele Leute auf den OX mit I-Phones zu.
    Es klappt auch wunderbar, bis auf die Tatsache dass bei einigen der User ab und zu wie von Geisterhand die USM access Berechtigung auf einmal deaktiviert ist.
    Nach dem erneuten Aktivieren funktioniert es wieder.
    Das passiert nicht regelmäßig, und auch nicht immer bei den gleichen Usern, sondern wie nach Zufallsprinzip.

    Hat hier jemand eine Idee woran es liegen könnte?

    Der Server ist auf dem aktuellsten Stand, das Problem trat aber auch bei der älteren Versionen auf, und setzt sich immer noch fort.

    Gruß,
    Victor

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Irgendwelche Besonderheiten an dem System? Ldapsync, spezielle Authentifizierung,...?
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    Join Date
    Apr 2011
    Posts
    121

    Default

    Quote Originally Posted by Markus Wagner View Post
    Irgendwelche Besonderheiten an dem System? Ldapsync, spezielle Authentifizierung,...?
    oxldapsync ist aktiv, das system ist SLES11, nichts spezielles...

    Gruß,
    Victor

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Please check your ldapsync mapping configuration file(s) (e.g. /opt/oxldapsync/etc/mapping.ads.conf).
    This file contains the the access permissions, besides other settings.
    E.g.:

    Code:
    # grep ^access /opt/oxldapsync/etc/mapping.ads.conf
    access-combination-name                 =
    access-calendar                         = "on"
    access-contacts                         = "on"
    access-delegate-tasks                   = "on"
    access-edit-public-folder               = "on"
    access-forum                            = "on"
    access-ical                             = "on"
    access-infostore                        = "on"
    access-pinboard-write                   = "on"
    access-projects                         = "on"
    access-read-create-shared-Folders       = "on"
    access-rss-bookmarks                    = "on"
    access-rss-portal                       = "on"
    access-syncml                           = "on"
    access-tasks                            = "on"
    access-vcard                            = "on"
    access-webdav                           = "on"
    access-webdav-xml                       = "on"
    access-webmail                          = "on"
    access-edit-group                       = "on"
    access-edit-resource                    = "on"
    access-edit-password                    = "on"
    access-collect-email-addresses          = "on"
    access-multiple-mail-accounts           = "on"
    access-subscription                     = "on"
    access-publication                      = "on"
    access-active-sync                      = "on"
    access-usm                              = "on"
    access-global-address-book-disabled     = "off"
    access-olox20                           = "on"
    OXpedia.org - the answer to almost all questions.

  5. #5
    Join Date
    Apr 2011
    Posts
    121

    Default

    Quote Originally Posted by Carsten Hoeger View Post
    Please check your ldapsync mapping configuration file(s) (e.g. /opt/oxldapsync/etc/mapping.ads.conf).
    This file contains the the access permissions, besides other settings.
    E.g.:

    Code:
    # grep ^access /opt/oxldapsync/etc/mapping.ads.conf
    ...
    access-active-sync                      = "on"
    access-usm                              = "on"
    access-global-address-book-disabled     = "off"
    access-olox20                           = "on"
    Ok, access-active-sync and access-usm were set to "off", and access-olox20 was not in the file at all.
    I changed it, let's see if it will be better.

    Thanks
    Last edited by Victor; 05-15-2012 at 03:51 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •