Added configuration option to 'crawler.properties' file to enable/disable gmx.com crawler:

com.openexchange.subscribe.crawler.gmx.com=true

Default is true (gmx.com crawler enabled)