Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1

    Question Fehler bei Antwort /Bug when I reply

    Hallo ich kann nicht mehr auf Mails antworten, OX lädt und lädt und lädt...

    in den Logs finde ich dann die Fehlermeldung die ich unten angehängt habe...

    ich nutze nur die groupware ohne Server und Rufe die mails alle Per IMAP ab...

    weiß jemand rat??

    Vielen Dank für eure Hilfe

    Grüße

    Rouven

    21.08.2012 09:09:55 com.openexchange.log.internal.LoggerTask call
    SCHWERWIEGEND: Logged at: com.openexchange.ajp13.coyote.AjpProcessor.process (AjpProcessor.java:868)
    Error processing request: request-URI=''/ajax/mail'', query-string=''action=new&session=3381b71e179f4c27ac07ad c67d3960a8''
    com.openexchange.ajp13.remoteAddress=127.0.0.1
    com.openexchange.ajp13.remotePort=53253
    java.lang.IncompatibleClassChangeError: Expecting non-static method com.openexchange.smtp.filler.SMTPMessageFiller.set ReplyHeaders(Lcom/openexchange/mail/dataobjects/MailMessage;Ljavax/mail/internet/MimeMessageV
    at com.openexchange.smtp.filler.SMTPMessageFiller.fil lMail(SMTPMessageFiller.java:136)
    at com.openexchange.smtp.SMTPTransport.sendMailMessag e(SMTPTransport.java:552)
    at com.openexchange.mail.transport.MailTransport.send MailMessage(MailTransport.java:155)
    at com.openexchange.mail.MailServletInterfaceImpl.sen dMessage(MailServletInterfaceImpl.java:2329)
    at com.openexchange.ajax.Mail.action(Mail.java:5045)
    at com.openexchange.ajax.AJAXServlet.fireUploadEvent( AJAXServlet.java:842)
    at com.openexchange.ajax.Mail.doPost(Mail.java:4915)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:429)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:257)
    at com.openexchange.ajax.PermissionServlet.service(Pe rmissionServlet.java:82)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at com.openexchange.ajp13.coyote.AjpProcessor.process (AjpProcessor.java:832)
    at com.openexchange.ajp13.coyote.sockethandler.Coyote Task.call(CoyoteTask.java:184)
    at java.util.concurrent.FutureTask$Sync.innerRun(Futu reTask.java:334)
    at java.util.concurrent.FutureTask.run(FutureTask.jav a:166)
    at com.openexchange.threadpool.internal.CustomThreadP oolExecutor$Worker.runTask(CustomThreadPoolExecuto r.java:781)
    at com.openexchange.threadpool.internal.CustomThreadP oolExecutor$Worker.run(CustomThreadPoolExecutor.ja va:807)
    at java.lang.Thread.run(Thread.java:636)

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Auf den ersten Blick sieht es so aus, als würden nicht alle Pakete zusammenpassen. Bitte mal die Versionen der open-xchange-* Pakete überprüfen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •