Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1

    Default Bilder in HTM-Mail werden nicht angezeigt

    Hallo,

    die eingebetteten Bilder in HTML-Mail werden nicht angezeigt, sonder als Anhang angehängt. Wo kann man dieses Verhalten deaktivieren?

    Unter Email-Einstellungen steht: Laden extern verlinkter Bilder sperren? auf Nein. Die Einstellung hat keine Auswirkung. Es ist auch richtig so, weil es keine externe Bilder sind.

    Ich bin für jeden Hinweis dankbar.

    PS. Open-Xchange Server 6.20.6-Rev3

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Dies ist ein Bug in der 6.20.6 Version, bei der Bilder in HTML-Mails beim schreiben im Text selber "verloren" gehen. Dies wird durch das automatische abspeichern als Draft hervorgerufen. Mit der heute erscheinenden Version 6.20.7 ist dieser Fehler behoben.
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3

    Default

    Besten Dank für die Antwort.

  4. #4

    Default

    Ich habe heute ein Update auf die Version: 6.20.7 Rev2 (2012-08-27 10:23:56) gemacht.
    Das Problem besteht weiter. Die HTML-Mails mit den eingebetteten Bilder, die man empfängt, nicht schreibt, werden ohne Bilder angezeigt.

    Bin ich der einzige mit diesem Problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •