Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1

    Default Update to OX 6.22 - Einträge im Logfile

    Hallo,

    ich habe heute das Update auf V. 6.22 aufgespielt. Das Ganze ist ganz gut gelaufen mit der Ausnahme:
    1. Ich bekomme alle 20 sek ca 15 folgende Einträge im Logfile:

    tail -f -n200 /var/log/open-xchange/open-xchange.log.0

    Oct 13, 2012 11:20:30 PM org.apache.jcs.auxiliary.lateral.socket.tcp.Latera lTCPCacheManager fixService
    SEVERE: Can't fix Socket Closed

    2. Die eingebetteten Bilder in HTML-Mails werden nach wie vor nicht angezeigt, sonder als Anhang angehängt.
    Woran könnte das liegen?

    Vielen Dank

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Quote Originally Posted by johann8 View Post
    Hallo,

    ich habe heute das Update auf V. 6.22 aufgespielt. Das Ganze ist ganz gut gelaufen mit der Ausnahme:
    1. Ich bekomme alle 20 sek ca 15 folgende Einträge im Logfile:

    tail -f -n200 /var/log/open-xchange/open-xchange.log.0

    Oct 13, 2012 11:20:30 PM org.apache.jcs.auxiliary.lateral.socket.tcp.Latera lTCPCacheManager fixService
    SEVERE: Can't fix Socket Closed
    Vermutlich ist der JCS-Cache nicht richtig konfiguriert. Schau doch mal in die cache.ccf und sessioncache.ccf in /opt/open-xchange/etc, jeweils ganz am Ende der Datei.

    Quote Originally Posted by johann8 View Post

    2. Die eingebetteten Bilder in HTML-Mails werden nach wie vor nicht angezeigt, sonder als Anhang angehängt.
    Woran könnte das liegen?
    Wenn es sich hierbei um bereits mit der alten Version verschickte Mail handelt, sind diese "kaputt" (d.h. die Bilder sind nur als Anhang an der Mail). Werden die Mails denn mit z.B. Thunderbird korrekt dargestellt?
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3

    Default

    Hallo Markus,

    vielen Dank für die schnelle Antwort.

    Das erste Problemchen ist verschwunden, nachdem ich die alten Dateien cache.ccf und sessioncache.ccf gegen die neuen aus dem Packet V. 6.22 ausgetauscht. Danke für den Tip

    Das zweite Problem bestehen nach wie vor auch mit den neuen Mails. Unter Thunderbird und Outlook werden die Mails korrekt dargestellt. Woran konnte es liegen?

    Ich würde für jeden Hinweis dankbar sein.

  4. #4

    Default

    Wenn ich die Adresse des Bildes aufrufe:
    https://ox.berlicall.local/ajax/imag...or.rrd-day.png

    dann kommt:
    400 SVL-0020 Categories=ERROR Message='Bad request. The server is unable to handle the request.' exceptionID=-599604439-88
    [no description available]

    Für mich sieht es so aus, als ob die Addresse des Bildes falsh generiert wird.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •