Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Oct 2012
    Posts
    9

    Exclamation OXtender2 for Outlook errror http 405

    Hi,
    i am facing the problem that the OXtender2 for Outlook can not run. In both 32 and 64 Bit versions from differnet PC.
    I get an error saying "Http 405 - the method (post or get) is not allowed " during installation and after on startup of outlook


    Any ideas ??

    Sergio

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Is the package open-xchange-usm installed and the apache correctly configured?
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    Join Date
    Oct 2012
    Posts
    2

    Default

    I have the same issue. Can you advise what the settings you mention above should be and where they are located Error Message.PNG

  4. #4
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    403 forbidden is another error message, perhaps the user has no rights to use the outlook oxtender.
    Markus Wagner
    Open-Xchange Quality Assurance

  5. #5
    Join Date
    Oct 2012
    Posts
    2

    Default

    OK - how would I be able to verify this. I downloaded the software as part of my ipage business email subscription.

  6. #6
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Are you able to download the "Connector for Microsoft Outlook" within the GUI configuration?
    Markus Wagner
    Open-Xchange Quality Assurance

  7. #7
    Join Date
    Oct 2012
    Posts
    9

    Default

    Yes, open-xchange-usm is installed in version 6.22.0. I think i can say that i configured it according the manual. And the ajp configuration is also according manual...

  8. #8
    Join Date
    Oct 2012
    Posts
    9

    Default

    Quote Originally Posted by Markus Wagner View Post
    Are you able to download the "Connector for Microsoft Outlook" within the GUI configuration?
    no - in the GUI configuration is only a download available for "Updater für den Konnektor für Microsoft Outlook herunterladen"

    I donwloaded it manually from openxchange

  9. #9
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    The connector downloads the OXtender after installing and sets all necessary parameters like the server URL. So this should be the preferred way to install the OXtender.
    Markus Wagner
    Open-Xchange Quality Assurance

  10. #10
    Join Date
    Oct 2012
    Posts
    9

    Default

    Quote Originally Posted by Markus Wagner View Post
    The connector downloads the OXtender after installing and sets all necessary parameters like the server URL. So this should be the preferred way to install the OXtender.
    I deinstalled ox2 and tried this way - with the same result. By the way, the URL were identical domain.tld/usm-json
    Error keeps the same. I also checked again the rights. EAS and USM are enabled.
    Any furhter ideas ? Maybe a setting at the server ???
    Anybody who had same problems and solved them ??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •