Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1

    Default oxtender2 und upgrade auf ox 6.22

    Ich bin gerade dabei ox 6.20 auf 6.22 zu aktualisieren, auf dem Testsystem hat das problemlos funktioniert.
    Unsere outlook/oxtender2 Benutzer benutzen schon den aktuellen oxtender2 (7.0.58), muss nach dem ox upgrade auf 6.22 auch der oxtender2 neu installiert werden oder kann der aktuell installierte oxtender2 weiter verwendet werden? Mir ist nicht ganz klar ob es einen Unterschied gibt zwischen dem oxtender 2 aus dem Software Download Verzeichnis unter 6.20 und 6.22.
    Gruß
    Peter

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo Peter,

    Version 7.0.58 von OLOX2 funktioniert gegen 6.20.7 als auch gegen 6.22 oder 7.0.0. Sollte eine Inkompatibilität vorliegen, meldet sich der Client entsprechend beim Benutzer. Die bestehenden Installationen können weiter verwendet werden. Wenn die OXtender die gleichen Versionsnummern tragen, sind sie identisch. Die Downloadverzeichnisse enthalten oft symbolische Links auf die gleichen Dateien um eine weniger verwirrende Verzeichnisstruktur zu erreichen.

    Gruß
    Martin
    Last edited by Martin Heiland; 01-09-2013 at 01:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •